• Our team is working to address issues posting quotes or media to the forums. Please bear with us as we get this sorted out.

Question GTX 1660 TI (Notebook) Alt Tabbing few times in a game makes GPU speed get stuck at 2D mode 300 mhz

borag

Honorable
Jan 22, 2016
9
0
10,510
0
I bought a laptop and was playing resident evil village and alt tabbing a lot to use discord, for whatever reason the gpu started to think the game is not a demanding app and dropped the clock speeds to 300mhz the only fix for this problem is to restart the machine or restart the game but restarting the game doesn't work sometimes. It is driving me insane I have tried to reinstall the drivers but it is still happening.

Using drivers from windows update but it seems it is the same drivers from the manufacturers website

Tried setting power mode to prefer adaptive performance.

EDIT: When the issue happens and I unplug and replug my adapter it won't happen again I don't know what causes it to be honest faulty bios?

Here is gpu z reading when it happens in game:
View: https://imgur.com/393pmqr
 
Last edited:
It's thermal throttling and tries to cool down. It's better to have the laptop in an clear free of obstacles surface and if possible use a laptop cooling pad/stand.
Also never ever ever use the windows update gpu drivers. They are basic drivers and usually very old. Use the ones found in the Nvidia website instead.
 
Reactions: borag

borag

Honorable
Jan 22, 2016
9
0
10,510
0
It's thermal throttling and tries to cool down. It's better to have the laptop in an clear free of obstacles surface and if possible use a laptop cooling pad/stand.
Also never ever ever use the windows update gpu drivers. They are basic drivers and usually very old. Use the ones found in the Nvidia website instead.
It's out of my control windows literally forces me to install these drivers and people say use the manufacturers drivers its version 457.xx it isn't that old I think. Is a throttling like this usual? It immediately drops down to 300 mhz and gets stuck there even if it cools down.
 

borag

Honorable
Jan 22, 2016
9
0
10,510
0
I will do a full clean reinstall of gpu driver after my class and write the results here hope it fixes it and it's not a hardware issue.
 

borag

Honorable
Jan 22, 2016
9
0
10,510
0
Did the reinstall issue still persists i have got the newest drivers from the nvidia website. Interesting thing is I have found out that plugging the power adapter on and off solves this issue but its super annoying and inconsistent to do so what might be the issue here I am really confused.
I found out something new and edited the main post please check that out too
 
Last edited:

ASK THE COMMUNITY