GTX 460 SLI Overclocking Settings in MSI Afterburner

boiler1990

Splendid
Hey all,
Just wondering what OC settings have worked for you using GTX 460s in SLI. I OCed my first one using MSI Afterburner, and just got my second one yesterday.

I have 2 EVGA 1GB GTX 460s.
My current settings are:
Core Clock - 850MHz
Shader Clock - 1700MHz
Memory Clock - 2100MHz

On EVGA's page about the FTW GTX 460, they say the memory clock is set at 4000MHz; is that done by voltage tweaking, or is it safe to do that to my cards?
http://www.evga.com/articles/00576/
 

v1zzle

Distinguished
Mar 22, 2009
170
0
18,710
15
Well, I am running the same settings you were, except my memory clock was at 2000MHZ. I'm running the Zotac gtx 460 768MB in SLI, and I use the EVGA precision tuner. I ran GTA4 for about 20 mins - since it's fairly demanding - with maxed settings, went for a car wash, lol and my computer froze. So I brought my settings down to 800mhz-1600mhz-1950mhz. Now I know the max temperatures are around 104C, from what i've read. I try to keep mine around the 60's. But I also wonder what is really stable and ideal running temperatures.
 

boiler1990

Splendid


I have my case cool enough that my 460s usually don't overheat; immediately after I end a game, Afterburner says they're at about 65C. I haven't figured out how to adjust the core voltage to get above 850MHz.
 

EXT64

Splendid
What does GPU-Z say your memory clock is? The one you wrote above is either double or half of stock (so incorrect). Some utilities will report it incorrectly. The speed is 1000MHz actual/4000MHz "effective" on the FTW. My guess is your current mem setting is actually 1050/4200.
 

boiler1990

Splendid
Ok thanks; I didn't know how they calculated effective clocks.

Do you know of any stable voltage/clock settings? I know it differs a little for every user, but I don't know how I'm supposed to find a balance. Do I just guess and check?
 

EXT64

Splendid
I'll be with you on that question in a few weeks, but I don't have (a) GTX460(s) yet, so I don't know. All I can suggest is to test the 460 in either graphics intensive games (3D Mark works well too) or furmark/OCCT and keep a close eye on temperatures AND artifacts. If both are fine, try reducing your voltage (if you are happy with your speed) or raising your core clock. I will say though most reviews I've seen say the ram max is in the 1050-1060 range, so assuming you are currently stable, that is probably the best you'll do on ram. In terms of core clock, you are probably about maxed for stock voltages. To break 900 you'll need to increase GPU core voltage, and then you'll probably only reach 920-930. I think you want to keep temps under 80C.
 

boiler1990

Splendid
I'm getting some small red and blue spots while playing Metro 2033 (haven't played any other games recently) that flash for a split second maybe once every 15 minutes or so. I tried bumping the voltage up to 1050 mV but they still occur. What can I do to fix it?
 

boiler1990

Splendid
I dropped the memory clock to 2000 and the spots went away.

I wouldn't expect it to be the cards failing, rather the PSU, since I am pushing it a bit to the edge with 2 460s AND OCing them.
 

EXT64

Splendid
It was probably just the memory clock were too high. Most sites I've seen can only get 1040 or a max of 1050MHz. And when video ram is pushed too fast, really weird things can happen.
 

wassupdoc

Distinguished
Sep 9, 2011
2
0
18,510
0


[/URL][/img]
This is what i have my gigabyte gtx460 soc's running at :kaola:
 

Similar threads


ASK THE COMMUNITY