GTX 660 Ti SLI Setup Help

Status
Not open for further replies.

NightFoxXIII

Honorable
Oct 23, 2012
4
0
10,510
To start off with I'm new the the PC scene and I just got a second GTX 660 Ti to try to SLI my setup but have found that when I try to configure the NVIDIA settings, there's no such option for configuring SLI. I tried uninstalling and reinstalling the drivers and used a 'Driver Sweep' to get rid of any extras and tried to install clean but to no avail.

It detects both cards and I can offset for example PhysX to the second video card. What I have trouble now is recognizing these as SLI. Any and all help would be very much be appreciated.


SPECS:
Asus P8Z77-V LE PLUS (mobo)
Intel i5-3570K Processor
Antec Gaming 900W PSU
1 EVGA GeForce GTX 660 Ti SC (with 3GB memory) - in primary PCIe 3.0 slot
1 EVGA GeForce GTX 660 Ti SC (with 2GB memory) - in secondary PCIe 3.0 slot
Graphite Series 600T Mid Tower, Special White Edition
Vengeance 8GB DDR3 1600MHz CL9 Dual Channel Kit (2 x 4GB), Cerulean Blue
 

NightFoxXIII

Honorable
Oct 23, 2012
4
0
10,510
@lt_dan_zsu : Yes it supports SLI/Crossfire

@ Knoe : Yes the SLI bridge is installed on the gold connectors.

My problem is that everything has been set up, and it detects the cards just fine. It's just that there's no recognition for SLI so I don't know what's wrong and why. Also I've reinstalled the drivers several times.
 

NightFoxXIII

Honorable
Oct 23, 2012
4
0
10,510
Really? Even if they're the same exact GPU with a difference in memory? I thought that with SLI, you only had to worry about using the same GPU. Not much else. You could even mix vendors if you wanted to.
 
Status
Not open for further replies.