GTX 750 Ti voltage stuck at 950mV after overclocking? Clock speed greatly reduced.

Mr_Fur

Commendable
Mar 12, 2016
3
0
1,510
0
So I decided to overlclock my GTX 750 Ti and I'm not the worlds best Overclocker, don't have much experience. I was using MSI Afterburner and I wasn't messing with the voltage of the card only the clock speed. I ran a benchmark after every 5-10 mHz of the clock speed to check for artifacts. Everything was going well until I my benchmark program crashed. The screen didn't go black, the drivers didn't crash. The only thing that occurred was that windows displayed a message that the program was not working anymore. I set it back to stock speed and launched the bench mark again. Now instead of getting 150FPS I was getting 40FPS. I noticed that the card was running with a voltage of 950mv and only using a TDP of like 15%. Does this mean that my card is now effectively dead? Or did I just do something weird like trip some kind of safety feature or corrupt my drivers? Please let me know what I did wrong.

Also, I kept an eye on my temps they stayed around 55 degrees Celsius.
 

SyMix_KD

Reputable
Mar 14, 2014
66
0
4,640
4
If the program went black and displayed a message, then the overclock wasn't sucessful, and your GPU automatically reduces its speeds to prevent damage, that's why you went to 150fps to 40fps.

An easy way to fix it would be:
Disable msi afterburner to automatically apply overclocks at system start up, then restart your PC, now open MSI Afterburner and lower overclock speeds (both core and memory clocks) and click apply, run the stress-test for about an hour or 2. If nothing goes wrong you're good to go.
If something weird hapens lower overclock speeds again and test again untill you're stable.
Only when you are 100% sure you are stable, you may enbale MSI afterburner to automatically apply overclocks at system start up.

I do not recommend you mess with the power and voltage settings.

You can get higher overclocks with lower temperatures if you're aiming to push the card to its limits.
 

Mr_Fur

Commendable
Mar 12, 2016
3
0
1,510
0
So, for anyone else that has had this problem. I uninstalled Nivida Drivers, leaving Geforce Experience program, just uninstall the graphics drivers, restart your computer, reinstall them and boom. Running a benchmark showed my FPS were back at 150.
 

SyMix_KD

Reputable
Mar 14, 2014
66
0
4,640
4
If the program went black and displayed a message, then the overclock wasn't sucessful, and your GPU automatically reduces its speeds to prevent damage, that's why you went to 150fps to 40fps.

An easy way to fix it would be:
Disable msi afterburner to automatically apply overclocks at system start up, then restart your PC, now open MSI Afterburner and lower overclock speeds (both core and memory clocks) and click apply, run the stress-test for about an hour or 2. If nothing goes wrong you're good to go.
If something weird hapens lower overclock speeds again and test again untill you're stable.
Only when you are 100% sure you are stable, you may enbale MSI afterburner to automatically apply overclocks at system start up.

I do not recommend you mess with the power and voltage settings.

You can get higher overclocks with lower temperatures if you're aiming to push the card to its limits.
 

ASK THE COMMUNITY