Question H510M-A Pro not booting, yellow DRAM red CPU blinking lights

Jul 17, 2022
2
0
10
0
Hi all,

I have just built a new right with the following components:

MSI H510M-A Pro
i5 11400F
Kingston Fury Renegade DDR4 3200mhz 2x16GB
Sapphire Raedon RX6600xt
Kioxia 1TB M2
Cooler Master V2 Gold 80+ 550W

When I press the power button, I dont get any beeps, the case fans, CPU fan and GPU fans all power on, but nothing happens. There is some lights blinking on the mobo which alternates between yellow on DRAM and red on CPU.

I have tried RAM in different slots, tried only 1 stick of RAM. Have reseated the CPU and fan. Have tried with and without GPU. Replugged all the PSU cables. Everything options just keeps giving me the yellow and red blinking.

Does anyone have any ideas? I have some photos and videos if needed.
 

Basil

Honorable
Dec 11, 2016
19
7
10,515
0
So, your DRAM light is blinking yellow and your CPU light is blinking red.
I could find the following about a yellow DRAM light:
Screwing down the heatsink TOO tight, can cause the DRAM light to come on, or any number of other problems. (...)
This isn't USUALLY the cause of problems like this, but it happens frequently enough to be worth being aware of.
As for the CPU red light, that means the CPU is failing or not detected. It seems like your motherboard is compatible with this CPU so I'm not sure about that issue. Are these components brand new?
 
Last edited:
Jul 17, 2022
2
0
10
0
So, your DRAM light is blinking yellow and your CPU light is blinking red.
I could find the following about a yellow DRAM light:

As for the CPU red light, that means the CPU is failing or not detected. It seems like your motherboard is compatible with this CPU so I'm not sure about that issue. Are these components brand new?
The mobo is brand new but the other parts are from Amazon warehouse. They don't show any sign of damage.
I will have a look at the heatsync now, it's hard to adjust tension as it is not screws, they just like push through the holes and lock into place
 

john-420

Honorable
Feb 20, 2017
19
0
10,510
0
I had the EXACT same problem. For me the root of the problem was a bent pin on the motherboard's pins for the CPU. I'm not really recommending this, but my fix was a jewelers loupe and a razor blade to put it back in place.

I got the flickering of yellow and red light, then after about 20 seconds the red would stop flashing and the orange would then be constantly on. This was stopping me from using the right hand side ram slot. Now I am using it fine.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS