Question Had this crazy issue for years - multiple monitor setup

Jan 24, 2021
5
0
10
0
Allright. Hi my name is Domenix. I’ve tryed to solve my issue for about 2 years, but i give up each time i try cause there just doesn’t seem to be any way to solve it, however, the issue being a very ”simple” one 🧐.

Now i found this forum through linus tech tips and i hope you guys can help me :)!

issue: i have 3 monitors, 1x 240hz(gaming/primary)
2x 60hz (youtube/animation/editing)

whenever i play i game on my primary monitor (240hz) and i have something up on one of the 60hz monitors such as a youtube video or streamlabs overlays, the 240hz monitor lags as if it were synced down to match the 60hz monitor. I think this is a function of windows DWM to sync multiple monitors to same refresh rate if playing games on multiple monitors.

i’ve tryed everything it feels like. I will put as much info down below as i can, but just ask if you need something else.

setup:
Lian Li der bauer edition
Intel core i9-10980XE
Asus rox strix z490-f
Asus strix rtx 3090
1000 watt power supply that i forgot the name of
Ballistix rgb ram 64gb
Cooling percists of nzx rgb system box with 9 fans sround the case

Got a few m.2 drives at around 1 terabyte each, dont know if it affects the issue but might aswell post it aswell
 
Jan 24, 2021
5
0
10
0
Yes i have checked that. This is the issue im having, noone seems to know how to fix this issue which is why it’s so hard to solve.
Obviously plugging into the cpu graphics slot on the motherboard works without issues since it’s a different gpu entity rendering that screen
 

ASK THE COMMUNITY

TRENDING THREADS