Question Half of my ram is hardware reserved

Aug 5, 2020
5
0
10
0
first, components -

Motherboard - Gigabyte Aorus Master x570 (Wifi)

Original Ram - 32 gigabytes of G.skill TridentZ RGB series (2x16)

New Ram - 32 gigabytes of G.Skill Ripjaws (2x16)

alright, full story is; my old motherboard had a failure, resulting in periodic sudden crashes on my system whether or not i was using it at the time. traced the issue, made a guess, replaced the motherboard with the Aorus. that worked great and no more crashing issues, and everything checked out. this was sometime early in the year.

sometime within the last week my computer crashed, so i dug through the error messages to see if a reason got logged. Saw a ram access error around 10-15 minutes prior to the crash. Double checking my ram, i noticed that out of my 32 gigs of ram, 16 gigs were hardware reserved. so i started doing research.

thus far i have tried cleaning the ram (and ports) to ensure a clean contact, double checking that the ram is properly seated, changing the slots the ram is using, rearranging the ram so its not registering as dual channel, setting the paging file on my computer to purge after reboots and there was another fix i cant quite remember where i had to go into the paging files advanced options.

as a last resort i let the issue lie and purchased a new set of ram, which just arrived about an hour ago. put them in and tested my rig but 16 gigabytes is still reserved. said screw it and put in both sets (which are working fine at the moment), and now im sitting on 32 gigabytes reserved of 64.

i am at this point at a total loss. thanks in advance for any advice rendered
 

Colif

Win 10 Master
Moderator
Is ram on qlv list of the motherboard?
DO you have latest bios on motherboard?

Try running memtest86 on each of your ram sticks, one stick at a time, up to 4 passes. Only error count you want is 0, any higher could be cause of the errors. Remove/replace ram sticks with errors. Memtest is created as a bootable USB so that you don’t need windows to run it
 
Aug 5, 2020
5
0
10
0
no neither set is apparently on the qvl, didn't know that was a thing... egh.

bios is up to date, and I'm currently letting memtest run. hopefully i can let it run all the tests back to back (and it doesn't crash). if so i should have the results tonight, if not it will be a day or so. so far though I'm near an hour into the test on the first stick i guess and there's no errors


dont want to double-post, so editing in the update. test finished and zero errors, four passes
 
Last edited:

Colif

Win 10 Master
Moderator
can you give me the codes that are written on sides of the sticks, I will look at them and compare against website listing and see if maybe they close or not.

Ram is a potential problem with all Ryzen PC unless there are similar ram sticks tested on board. Testing isn't complete, they don't try every stick.
 
Aug 5, 2020
5
0
10
0
if its the code that i was comparing to the qvl,..

Part Number F4-3000C16-16GTZR for the first set, and
Part Number F4-3600C16-16GVKC for the second
 

Colif

Win 10 Master
Moderator
https://www.gskill.com/product/165/166/1536652516/F4-3000C16D-16GTZR-Overview
16-18-18-38 1.35v
https://www.gskill.com/product/165/169/1535958495/F4-3000C16Q-32GSXKB was tested and has same specs. though different family
only G SKill they tested at 3000 has at least 4 sticks of ram

these 2 look close but they aren't
https://www.gskill.com/product/165/184/1536113464/F4-3600C16D-16GVK-Overview 16-16-16-36 1.35v tested
https://www.gskill.com/product/165/184/1562831134/F4-3600C16D-16GVKC-Overview 16-19-19-39 1.35v what you have
 
Aug 5, 2020
5
0
10
0
alright, so these sticks are basically screwed for this rig and i need to grab new ones; not because the ram is bad or anything, just that theres some sort of hardware conflict with my system causing the lockout?

i cant think of how to ask without sounding passive aggressive / sarcastic, but i do want to make sure lol
 

alexbirdie

Proper
Feb 20, 2020
170
29
140
6
Go to google with following: "windows 10 half ram hardware reserved".

There are lot of postings, too many to explain them here in the forum.

Could be, you will find a possible solution for your problem .
 
if its the code that i was comparing to the qvl,..

Part Number F4-3000C16-16GTZR for the first set, and
Part Number F4-3600C16-16GVKC for the second
Wait... are you using 4 modules for 32GB or are you actually using 2x16Gb, because those part numbers are for 2x8GB kits. Edit - I missed that last sentence when you said you put both kits in, but you were you thinking you had 2x16GB kits?
 
Last edited:
Aug 5, 2020
5
0
10
0
third eye - yes it's 2x16 kits, not sure why it's pointing to 2x8.

F4-3000C16D-32GTZR

F4-3600C16D-32GVKC

those are the listings straight off the newegg product page (the ones i actually purchased), this set should be correct then. sorry about that

to be very specific, i have two sets of 2x16 at this point, i have both sets currently in my machine which is giving me access to 32 gigs, which is honestly more than enough. I'm mostly asking here to either avoid this issue in the future or learn what's going on and maybe how to fix it.

ah, and when i first installed them and set up the new motherboard, i /think/ it was running as 32 gigs of ram (under the old set), and at the very least it was for sure running as 32 under my old motherboard; so i'm not mixing up ram sizes. the original codes i gave came off speccy, as i really dont want to take the ram out again and try to find the codes on the sticks themselves. also as a secondary source, the computer also acknowledges that i 'should' have 64 gigs of ram right now, just that 32 is hardware reserved. those numbers were 32 and 16 on both individual sets.

and Alex - that would be what i spent a week doing without result (beyond buying a second set of ram with the same apparent issue)
 
Last edited:

ASK THE COMMUNITY