Question Hangs very frequently after clean install

jatin797

Reputable
Oct 6, 2015
7
0
4,520
1
Recently, my PC started to hang very badly. So I decided to do a clean install of windows 7. After doing it hangs a lot and its not responsive. My PC didn't had any virus and I have also checked the hard disk for bad sectors with Seagate and other HDD TOOLS but no problem is reported. Could this be a problem of hardware. Which type of hardware RAM, HARD DISK, PSU

NOTE: My PC is 6 years old

My specs:

Intel core i3 3220 @ 3.3Ghz
Kingston Hyprex 4 GB DDR 3 Ram
Seagate 1 TB hard disk
Gigabyte H61M-S2P-R3 Motherboard
 

jatin797

Reputable
Oct 6, 2015
7
0
4,520
1
Can you check your RAM to see if it is faulty.

Here is a link on how to do it under Windows 7 -

https://smallbusiness.chron.com/test-ram-windows-7-79976.html

Andy
Thanks for your response. I had already ran that tool and it's confirmed that there are no errors. Is it a faulty SATA cable, but there is no physical damage on it. When my PC was laid flat on the floor it is booting properly, but when I put in normal position like vertically it doesn't turn on easily, reboot loop occurs.
 

CosmicDance

Upstanding
Jun 11, 2019
394
78
390
30
Ahh well as you have two separate symptoms it is harder to tell which part might be faulty.
It could be a failing PSU or motherboard as it sounds like something is shorting out.

I would take the PSU and motherboard out of the case and set it up it on a piece of flat wood.
Also have the HDD connected but laid out flat out of the case too.
Switch it on.
You can then physically rotate each part separately to see which is failing
 

ASK THE COMMUNITY

TRENDING THREADS