Hard disk drive disappeared!

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

My primary slave HDD just up and vanished on me. It's recognized properly by
the BIOS and accessible from a DOS prompt. It doesn't show up in Windows
Explorer, Device Manager, or Disk Management. The primary master drive shows
up fine. There is a vacant drive letter available. Any ideas where it went?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

"Steve Henry" <SteveHenry@discussions.microsoft.com> wrote:

>My primary slave HDD just up and vanished on me. It's recognized properly by
>the BIOS and accessible from a DOS prompt. It doesn't show up in Windows
>Explorer, Device Manager, or Disk Management. The primary master drive shows
>up fine. There is a vacant drive letter available. Any ideas where it went?

Try this: "How to Restore the Operating System to a Previous State in
Windows XP" (http://support.microsoft.com/?kbid=306084).

--
(tm)
 

Neil

Distinguished
Dec 31, 2007
569
0
18,980
0
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Try disk management "diskmgmt.msc" from the run command. Then re-allocate
the drive letter for the slave drive.

Neil
"Steve Henry" <SteveHenry@discussions.microsoft.com> wrote in message
news:AD46CFD2-10DE-41C4-BC3E-3E79F581A56A@microsoft.com...
> My primary slave HDD just up and vanished on me. It's recognized properly
> by
> the BIOS and accessible from a DOS prompt. It doesn't show up in Windows
> Explorer, Device Manager, or Disk Management. The primary master drive
> shows
> up fine. There is a vacant drive letter available. Any ideas where it
> went?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Can't reassign a drive letter since Windows doesn't see the drive. As far as
Windows is concerned it doesn't exist.

"neil" wrote:

> Try disk management "diskmgmt.msc" from the run command. Then re-allocate
> the drive letter for the slave drive.
>
> Neil
> "Steve Henry" <SteveHenry@discussions.microsoft.com> wrote in message
> news:AD46CFD2-10DE-41C4-BC3E-3E79F581A56A@microsoft.com...
> > My primary slave HDD just up and vanished on me. It's recognized properly
> > by
> > the BIOS and accessible from a DOS prompt. It doesn't show up in Windows
> > Explorer, Device Manager, or Disk Management. The primary master drive
> > shows
> > up fine. There is a vacant drive letter available. Any ideas where it
> > went?
>
>
>
 

Neil

Distinguished
Dec 31, 2007
569
0
18,980
0
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Sorry my mistake, my brain very neatly skipped the bit about "doesn't show
in device manager".

I guess you've not changed any hardware, & when you say a DOS prompt is that
within windows or a boot floppy or something else. Could you try a system
restore ??

Neil
"Steve Henry" <SteveHenry@discussions.microsoft.com> wrote in message
news:8D7F953C-12A6-421F-A8E3-C088F401B176@microsoft.com...
> Can't reassign a drive letter since Windows doesn't see the drive. As far
> as
> Windows is concerned it doesn't exist.
>
> "neil" wrote:
>
>> Try disk management "diskmgmt.msc" from the run command. Then re-allocate
>> the drive letter for the slave drive.
>>
>> Neil
>> "Steve Henry" <SteveHenry@discussions.microsoft.com> wrote in message
>> news:AD46CFD2-10DE-41C4-BC3E-3E79F581A56A@microsoft.com...
>> > My primary slave HDD just up and vanished on me. It's recognized
>> > properly
>> > by
>> > the BIOS and accessible from a DOS prompt. It doesn't show up in
>> > Windows
>> > Explorer, Device Manager, or Disk Management. The primary master drive
>> > shows
>> > up fine. There is a vacant drive letter available. Any ideas where it
>> > went?
>>
>>
>>
 

Similar threads


ASK THE COMMUNITY