Hard drive not recognized in BIOS after adding two SSDs.

Jun 29, 2018
1
0
10
0
Build info:
https://pcpartpicker.com/list/jchjQZ

Relevant components here:
Gigabyte - Z370P D3 ATX LGA1151 Motherboard
Samsung - 970 Evo 500 GB M.2-2280 Solid State Drive
Crucial - MX500 1 TB 2.5" Solid State Drive
Western Digital - Caviar Blue 1 TB 3.5" 7200RPM Internal Hard Drive


I've been running off of the Caviar Blue hard drive for a while now and just recently added the two SSDs. I installed the 970 Evo in the M.2 slot and the MX500 into a SATA port. I had no issues with any of the drives initially. I was able to find both new SSDs in the drive manager in my existing windows installation on the WD HDD and create partitions. I then booted from a windows USB stick and all drives were shown as an option for my new windows installation.

I set up the Evo 970 as my boot drive, installed some drivers and such, then began downloading some games from Steam using the MX500 as a storage drive. At a certain point I got an error and that drive disappeared. I rebooted, went into BIOS, and couldn't find it there, either. I tried reseating it with a different power and SATA cable (borrowed from the old WD HDD) and still no luck. At a certain point my Evo 970 stopped being recognized, too, and I had to go into Windows recovery and set is as active again in the command prompt.

Long story short, I poked around the inside of my PC for a while trying to revive this SSD. At the end of the day I'm back where I want to be with the 970 Evo working as a boot drive and the MX500 as a storage drive, but now I can't get my old WD hard drive working at all. t's not recognized in windows, the device manager, or in BIOS. I suppose it's possible that I fried it while switching cables, but I'm hoping there's something configurable in BIOS that I'm missing here that could bring it back to life.

I should add: I've tested a second power source (with a larger capacity) and multiple SATA cables. I've also tried multiple SATA ports (as I do understand the 1st port is disabled when something is installed in the M.2 slot). All SATA ports are also listed as "enabled" on the BIOS screen.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS