Question Hard Drive Tests Fine But Can't Format

Jun 13, 2019
5
0
10
0
I have been installing Windows 10 on laptops for work that previously had been working fine running Windows 7 and have run into a few that the Windows 10 install will not format the hard drive to install.

I created an autounattend file that created partitions automatically but on some laptops it errors out and will not format the hard drives.

I followed these steps to create the autounattend: https://www.windowscentral.com/how-create-unattended-media-do-automated-installation-windows-10

I tried DISKPART Clean command and it says the drive is write protected.

I have tested the hard drive with Dell's built in hard drive test and it passes and also booted to parted magic and tested it there and it passes hard drive tests.

I can wipe the disk without an issue but Parted Magic can not create a partition it errors out with "Input/output error during write on /dev/sda" "Error fsyncing/closing /dev/sda: Input/output error" "Attempt to write sectors #### outside of partition on /dev/sda"

Connecting to another windows computer and using disk management trying to create partition gets error "System can not find the file specified" Trying to convert to GPT gives the same error.

I have a hard time believing that it is a bad hard drive as these were running Windows 7 no problem it just all happened when I tried to install Windows 10.

Is it possible that the Windows 10 install could brick the hard drive somehow messing up the partition table?
 

ASK THE COMMUNITY

TRENDING THREADS