Hard drive with IDE to SATA converter read in BIOS but not Win7

meshuggah1166

Honorable
Feb 24, 2012
4
0
10,510
I assembled a new build about a week ago, have a ssd for boot, a new sata hdd for data and an old ide I would like to remove data from. I've attached everything properly, and the drive (Samsung SP1604) does appear in my BIOS but does not in either Disk Managment or Device Manager. The drive doesn't appear to be dead, and if it it's unrecoverable it's not the end of the world but there are some family photos I would like to remove before giving it a clean wipe
 

meshuggah1166

Honorable
Feb 24, 2012
4
0
10,510
The manual does say that the IDE device must be set to master, although I'm not sure how to go about doing or verifying this.

I did try to boot to the IDE hdd but received an error message telling me the boot sector was corrupt. Would this have any influence over the matter?
 

meshuggah1166

Honorable
Feb 24, 2012
4
0
10,510
I switched the jumper to master, the drive was recognized in both BIOS and Windows, but Windows detected the drive as empty and in RAW format, despite having another installation of Win7 on it previously, and was trying to force me to format it before I could access it. After I refused it was removed from Disk management and I have not seen it there after a reboot to confirm that BIOS still detected it. (It did)
 

meshuggah1166

Honorable
Feb 24, 2012
4
0
10,510
I booted on a gparted live cd and it recognized the drive, as well as my bios, but I was told there was an input/output error on the disk. Is there anything that can be done to fix this?