Question Harddrive Issue

Dec 18, 2019
3
0
10
0
So basically a few months back I swapped my wd blue for my sisters wd black (mistake on my part when I made hers) anyway she goes to use it for the first time since and it doesn't work it does select boot device thing on 2 different drive but her old one I put all 3 drives in my PC they all work? I Reset cmos battery and changed psus and Sata cables but only the wd black works in it any ideas?
 

popatim

Titan
Moderator
It sounds like the Black was her boot drive and you took it.
If she has another drive that Windows was installed to while the Black was also installed, then Windows would have wrote the boot sector to the Black. I've never understood why MS chose to do this and still does...
 
Dec 18, 2019
3
0
10
0
It sounds like the Black was her boot drive and you took it.
If she has another drive that Windows was installed to while the Black was also installed, then Windows would have wrote the boot sector to the Black. I've never understood why MS chose to do this and still does...
no it all works on my pc Yes the black was her original drive but i have done this before with her pc and it worked fine a 80gb to a 500gb black drive the one we are talking about I Have tested all 3 in my computer it works fine I AM NOT GOING BACK TO 16MB CACHE NEVER!!
 
Dec 18, 2019
3
0
10
0
So where is the os located on her pc, and what are her pc specs please?
There is no Os It was originally on the Wd Black that is in my pc now Its on the Wd Blue But it doesn't boot from Either I have tried Installing Windows 10 again on it it doesn't work it Recognizes it in the bios but its like the drive is not there I think its a Am3 3xx? Radeon hd 7750 400watt dell psu and a asus mobo
 

ASK THE COMMUNITY

TRENDING THREADS