Question Hardware defect or game bug?

Fastfishy2

Prominent
Apr 20, 2020
13
0
510
0
I've gotten into Monster Hunter: World recently, and other than a small mod that cleans up some of the leftover spaghetti-code from the port, I have no major mods installed.

Today the Harvest event went live and I didn't notice this happening until only just now, but walking around Astera results in certain groups of textures randomly turning into a rainbow checkerboard for a period of time, if I move to a different area they sometimes go away after a time. It's very odd. I'm running it in DX12 mode. I haven't been able to reproduce the problem in 3Dmark's Port Royal and Time Spy Extreme stress tests, and I'm going to try more heavy games and update as to whether i can find the issue there as well.

I've tried searching the problem but I've only found one or two people reporting a similar problem. Never noticed it before the Harvest event.

I'm using an RTX 3060ti Gigabyte OC PRO that's less than a year old, and temperatures are never crossing the 65c threshold despite my room being 25c ambient, even under brutal loads, so I can't see heat being a problem.

Updates:

- Card is not overclocked beyond gigabyte's factory settings

I can't reproduce the texture bug in:

-Red Dead Redemption 2
-3DMark Time Spy Extreme & Port Royal stress tests
-I've uninstalled the mod for the 'spaghetti-code' and updated drivers and thus far I can't reproduce the issue in MHW either
View: https://imgur.com/a/jrC0pWT
 
Last edited:
I've uninstalled the mod for the 'spaghetti-code' and updated drivers and thus far I can't reproduce the issue in MHW either
Isn't that answering your question?

The mod you had installed was not compatible with the new update of the game or you needed an updated driver. Either way, since you don't have any more issues, there is no need to search more into it.
 
Reactions: RodroX

Fastfishy2

Prominent
Apr 20, 2020
13
0
510
0
Isn't that answering your question?

The mod you had installed was not compatible with the new update of the game or you needed an updated driver. Either way, since you don't have any more issues, there is no need to search more into it.
I guess... paranoia's been having a great time with me :/
Thanks for answering
 

ASK THE COMMUNITY