Question Hardware Monitor strange readings

Nov 12, 2019
5
0
10
0
can anyone explain why this is happening.

I am thinking it is not correct, nothing feels that hot on the motherboard. Maybe some of you have seen this before and know how to correct this.

TNPIN 6 & 8 are reading well over 100c... BTW how do you insert a image ? I do not have a host site for it...

Asrock B450m-HDV R4.0
Ryzen 5 3400G
 
Last edited:

Azzyasi

Distinguished
Jan 24, 2011
128
12
18,715
17
can anyone explain why this is happening.

I am thinking it is not correct, nothing feels that hot on the motherboard. Maybe some of you have seen this before and know how to correct this.

TNPIN 6 & 8 are reading well over 100c... BTW how do you insert a image ? I do not have a host site for it...

Asrock B450m-HDV R4.0
Ryzen 5 3400G
Check temperatures in BIOS to rule out software issues. If in Bios temps are the same then try updating the bios. If still not ok, then it's hardware problem of MB

If temps are not erratic jumping thousands of degrees, but ramps up steady as the load increases maybe it's the actual temp and the heat-sink is improperly mounted so the heatsink stay cool while the parts under are toasting.

If temps are fine in BIOS, then try different software for monitoring.
 
Nov 12, 2019
5
0
10
0
Speedfan and Hardware Monitor both say 100-110c.

Bios and Motherboard software and Speccy all have normal temps.

Guess I will switch to Speccy for software Temperature monitoring then.
 
Nov 12, 2019
5
0
10
0
I'm confused, What else could be affecting the reading (software, motherboard or bios) anything else just let me know and I will post it.

I am using bios 2.3 I think (I would have to shut down to get that info right)?

O and the temperature is that high right away on a cold boot, it does not climb even after hours of full load.
 
Nov 12, 2019
5
0
10
0
auxtin1, 2, 3 all report 110c on this program. Lots of nice info in this program as well. I am thinking it is just a bug (not a real value)
 

ASK THE COMMUNITY

TRENDING THREADS