• Find an incredible deal for Black Friday or Cyber Monday? Share those epic bargains with the community by posting them in this forum thread!

[SOLVED] Hardware reserved new ram stick

Nov 2, 2019
4
0
20
1
Hi!
Recently I bought an 8gb 2400mhz ram stick in addition to the one I already had.
My MB is compatible and everything should work fine.
However, it says I have 16gb which 8gb of them are hardware reserved.
I tried to configure the boot menu with no success.
CPU-Z recognises it as dual channel 16gb.
What should I do?
My specs:
MB: Gigabyte a320m-hd2
CPU: Ryzen 5 1600

Appreciate any assistance,
Omer
 
Nov 2, 2019
4
0
20
1
So after doing some research, I've decided to update my BIOS.
It seems that the old BIOS was the problem.
SOLVED!
 

Mrgr74

Upstanding
Sep 2, 2019
425
85
390
47
Hi!
Recently I bought an 8gb 2400mhz ram stick in addition to the one I already had.
My MB is compatible and everything should work fine.
However, it says I have 16gb which 8gb of them are hardware reserved.
I tried to configure the boot menu with no success.
CPU-Z recognises it as dual channel 16gb.
What should I do?
My specs:
MB: Gigabyte a320m-hd2
CPU: Ryzen 5 1600

Appreciate any assistance,
Omer
Max dedicated for onboard graphics is 2GB. Have you gone into CMOS on startup and disabled the onboard IGP support? It'll take a portion of RAM to be used for vRAM. If you have an add-in GPU, then this needs to be disabled/turned off. It should have been automatic if you have a GPU installed but could still be enabled. Make sure it's disabled.

Are both stick of RAM the same make/model/speed? Are they installed in the correct slots? Have you gone to msconfig and clicked on the advanced options button? If memory serves, (no pun intended) there is an option to Set a max memory value to 0? Un-check it & restart.
 
Last edited:
Nov 2, 2019
4
0
20
1
Edit - Never mind. Max dedicated is 2GB. Have you gone into CMOS on startup and disabled the onboard IGP support? It'll take a portion of RAM to be used for vRAM. If you have an add-in GPU, then this needs to be disabled/turned off. It should have been automatic if you have a GPU installed.

Are both stick of RAM the same make/model/speed? Are they installed in the correct slots? Have you gone to msconfig and clicked on the advanced options button? If memory serves, (no pun intended) there is an option to Set a max memory value to 0? Un-check it & restart.
Thanks for the fast reply.
I did try to find the integrated graphics option in the bios but unfortunately I did not find it there. Is the CMOS on a different screen than the bios?

Those two are compatible with the MB, they're the same specs but different companies.
And yeah, I did try to do that, didn't work that much.
 

Mrgr74

Upstanding
Sep 2, 2019
425
85
390
47
Thanks for the fast reply.
I did try to find the integrated graphics option in the bios but unfortunately I did not find it there. Is the CMOS on a different screen than the bios?

Those two are compatible with the MB, they're the same specs but different companies.
And yeah, I did try to do that, didn't work that much.
Sorry for the confusion. Bios & CMOS are one & the same while also different as one effects the other. lol.. but no, the CMOS is not on another screen per se. For the sake of conversation, I'll just say Bios. As for the onboard GPU, here is a generic listing on how to enable & disable it.
  1. Enter BIOS Setup.
  2. Go to Advanced Menu.
  3. Go to Chipset Configuration Menu.
  4. Go to Internal Graphics Menu.
  5. Set the Internal Graphics Mode to Disable or choose PEG/PCI instead of Auto or IGFX. ...
  6. If you also have a Multi Monitors option set this to disable
There should also be a section where it asks how much of dedicated memory should be allocated. It may be disabled once the onboard is disabled or you may be able to disable it directly or set to a value of 0.

Here is also an older post here on Tom's about how to disable the onboard in Gigabyte mobo's that may help. Here is another video that shows how to max the onboard for a 2200g CPU, ( I know you have a 1600) so perhaps it'll allow you to reverse engineer how to not max but in fact disable? Not sure what your Bios screens look like.
 
Last edited:
Nov 2, 2019
4
0
20
1
Sorry for the confusion. Bios & CMOS are one & the same while also different as one effects the other. lol.. but no, the CMOS is not on another screen per se. For the sake of conversation, I'll just say Bios. As for the onboard GPU, here is a generic listing on how to enable & disable it.
  1. Enter BIOS Setup.
  2. Go to Advanced Menu.
  3. Go to Chipset Configuration Menu.
  4. Go to Internal Graphics Menu.
  5. Set the Internal Graphics Mode to Disable or choose PEG/PCI instead of Auto or IGFX. ...
  6. If you also have a Multi Monitors option set this to disable
There should also be a section where it asks how much of dedicated memory should be allocated. It may be disabled once the onboard is disabled or you may be able to disable it directly or set to a value of 0.

Here is also an older post here on Tom's about how to disable the onboard in Gigabyte mobo's that may help. Here is another video that shows how to max the onboard for a 2200g CPU, ( I know you have a 1600) so perhaps it'll allow you to reverse engineer how to not max but in fact disable? Not sure what your Bios screens look like.
So I tried finding these setting but got unlucky.
There is no Integrated graphics setting at the BIOS chipset section. Nor at any other section.
However, I can see that I have 16385MB of memory at the right frequency (2400mhz) on the BIOS screen...
Should I update my BIOS?
 
Nov 2, 2019
4
0
20
1
So after doing some research, I've decided to update my BIOS.
It seems that the old BIOS was the problem.
SOLVED!
 

ASK THE COMMUNITY

TRENDING THREADS