[SOLVED] Hardware Reserved

Sep 14, 2019
Ive had this computer for about 2 years built it on the cheap and don't have much to any money right now so im looking for a fix.

I recently turned on my computer to find that 8gb of my ram has been hardware reserved. I tried ms config and unchecked max ram then restarted that didnt work, reseated my modules, checked the bios and raised the voltage aswell as did a full reinstall of windows.

Just a little context about myself I know a bit about computers but I am by no means equipt with the knowledge to resolve this issue.

I am a video editor and use this as my main computer having these ram issues makes it hard to edit as you can imagine and any help or insight would help amazingly. I've looked through this forum and other forums to find no answer for this.

I think the latest windows update might have something to do with it. I tried rolling it back but that didn't work. Would installing windows 7 and seeing if thats any different work or be worth the trouble. Im game for anything at this point but it does put in perspective that I need to upgrade my system such as getting matched ram. Just looking for a fix to get me through the next 4 months til I can afford to get some parts.


Windows 10 Pro x64
x2 Shappire R9 280x
AMD FX-8350
Gigabyte GA-970A-D3P (rev 2.0)
Crucial 8gb DDR3L-1600 UDIMM
Kingston 8gb 1.5v - Sorry dont have much more information on this the print was too small to read
Last edited:


Since you have mismatched RAM in there, it's possible that one of them is dead.

To test this, pull out your Kingston RAM and try to power on. After that, put Kingston RAM back in and pull out Crucial RAM, try again.

If PC boots up with both RAMs on their own, it's also possible that the RAM slot on your MoBo might be dead (happens with older MoBos). E.g if you have your RAMs installed in gray slots, put them into black slots and look if PC boots + if there is still 8GB in system reserved.
Sep 14, 2019
Hey man thanks for the suggestion tried that went through all the slots Im not too sure what happened but one of the slots didnt like one of the sticks or something like that (not a expert) but I changed them around and turned it on and it worked.

Thanks for the help