Question Have a Vga white led on B450-f gaming motherboard and can’t even get into bios

Apr 4, 2020
1
0
10
0
Recently, I was trying to figure out why my ram was only booting to 2133mhz instead of 3200mhz. Then i tried 3000mhz and tried booting and from then it just gave me a white led for about a day and can’t post to bios.
PC specs
Cpu: ryzen 7 2700
Gpu: radeon rx 5700xt
Ram: trident z rgb 16gb 8x2 at 3200mhz
Motherboard: Rog b450-f gaming
 

NightHawkRMX

Illustrious
By default, DDR4 ram will run at 2133mhz. This is normal unless you change it.

You cannot simply change frequency without changing things like timings and voltage. This is why your PC can no longer boot.

I suggest you turn your PC off but leave it plugged in. Open the case then grab a screwdriver with a metal tip and for 10 seconds bridge the 2 pins near the button cell battery on your motherboard. These are usually labeled CLR CMOS or similar. This will reset all settings configured in your bios.

Once your PC boots, go into bios and enable XMP or DOCP (same thing) to make your ram run as advertised settings.
 

ASK THE COMMUNITY

TRENDING THREADS