Question Have opened case whilst on and now no power when I switch on

rdeh71

Honorable
Jul 9, 2014
6
0
10,510
0
Hi ,

I am a bit of a build newbie , I build a desktop a while ago :

  • Asus Mobo M3A7`8 Pro
  • Strider 560W PS
  • Samsung HD502IJ 500 gig drive
  • 8 gig memory
  • Sharknoon case
Thee are two issues:
  1. So I have a problem with it that it wont boot, I cant see any Bios booting info. Originally all the fans were on, there was a green light on the mobo. I have read elsewhere that it could be that the screens if using VGA cables wont autodetect power so I swapped them for a HDMI cable. Still not joy
  2. Then I did something v stupid , whilst it was still on I lifted the Sharknoon side on the case off whilst it was still on , and obviously tripped some form of safety feature. Now it wont start up so I guess there must be some power supply or case feature that I need to reset , to get back to the problem with 1.
Anyone got any suggestions , apart from stop taking the stoopid pills...

Many thanks
Richard
 
Last edited:
Aug 30, 2019
34
1
45
1
Hi ,

I am a bit of a build newbie , I build a desktop a while ago :

  • Asus Mobo M3A7`8 Pro
  • Strider 560W PS
  • Samsung HD502IJ 500 gig drive
  • 8 gig memory
  • Sharknoon case
Thee are two issues:
  1. So I have a problem with it that it wont boot, I cant see any Bios booting info. Originally all the fans were on, there was a green light on the mobo. I have read elsewhere that it could be that the screens if using VGA cables wont autodetect power so I swapped them for a HDMI cable. Still not joy
  2. Then I did something v stupid , whilst it was still on I lifted the Sharknoon side on the case off whilst it was still on , and obviously tripped some form of safety feature. Now it wont start up so I guess there must be some power supply or case feature that I need to reset , to get back to the problem with 2.
Anyone got any suggestions , apart from stop taking the stoopid pills...

Many thanks
Richard
Possible try reseting the CMOS with a jumper or paperclip
 

rdeh71

Honorable
Jul 9, 2014
6
0
10,510
0
Hi ,

I am a bit of a build newbie , I build a desktop a while ago :

  • Asus Mobo M3A7`8 Pro
  • Strider 560W PS
  • Samsung HD502IJ 500 gig drive
  • 8 gig memory
  • Sharknoon case
Thee are two issues:
  1. So I have a problem with it that it wont boot, I cant see any Bios booting info. Originally all the fans were on, there was a green light on the mobo. I have read elsewhere that it could be that the screens if using VGA cables wont autodetect power so I swapped them for a HDMI cable. Still not joy
  2. Then I did something v stupid , whilst it was still on I lifted the Sharknoon side on the case off whilst it was still on , and obviously tripped some form of safety feature. Now it wont start up so I guess there must be some power supply or case feature that I need to reset , to get back to the problem with 1.
Anyone got any suggestions , apart from stop taking the stoopid pills...

Many thanks
Richard
I have also notice a faint pulsing sound when I switch the power on at the back , which gradually slows once the power is turned off, could be a fan. Non of the other fans are working . This seems power supply related ...? The front switch no longer does anything... It did before the case was opened......
 

rdeh71

Honorable
Jul 9, 2014
6
0
10,510
0
I have also notice a faint pulsing sound when I switch the power on at the back , which gradually slows once the power is turned off, could be a fan. Non of the other fans are working . This seems power supply related ...? The front switch no longer does anything... It did before the case was opened......
So I thought it might be some intrusion type detection, which is what I think has tripped but I have no idea how to reset it..

Anyone got any ideas ?
 

ASK THE COMMUNITY

TRENDING THREADS