Question HAVE TO UNPLUG AND PLUG BACK IN MIC EVERY TIME I RESTART PC

ImKimchi

Prominent
May 15, 2020
21
0
520
0
Hello,

Just wondering if this is some bug that can be corrected because this is kinda irritating. I have the Asus rog strix b450-f, and every time I restart my machine I have to unplug my microphone and plug it back in in order for it to work (direct on the mobo, i don't use the front case ports). Just wondering if I could do anything to fix it.
 

Colif

Win 10 Master
Moderator
By restart, do you mean the restart command in Start menu/power or do you mean a clean start after shutting PC down?
To windows 10, there is a difference
If you have fast start up turned on, the PC is never really off except when it does a restart.

Does microphone have its own drivers?
is it USB or analog?


updating chipset drivers on motherbaord might helps too.
 

ImKimchi

Prominent
May 15, 2020
21
0
520
0
By restart, do you mean the restart command in Start menu/power or do you mean a clean start after shutting PC down?
To windows 10, there is a difference
If you have fast start up turned on, the PC is never really off except when it does a restart.

Does microphone have its own drivers?
is it USB or analog?


updating chipset drivers on motherbaord might helps too.
A clean start after pc was shut down. Is the fast start up in the BIOS? My microphone is the Blue Yeti and it's USB
 

Colif

Win 10 Master
Moderator
Fast startup is part of windows 10. If you use a hdd, it helps. If you have an ssd or faster, you don't need it -- https://www.tenforums.com/tutorials/4189-turn-off-fast-startup-windows-10-a.html

A PC with fast startup on, is never off except during the restart action. It is instead hibernating. Its handy on systems with hdd as it makes them look faster, but it can play havoc with old software not built for the feature.

Blue yeti from memory don't have their own drivers, they use a part of windows. So it shouldn't be the cause. BIOS update could help.

try updating chipset drivers, take note of the note - https://rog.asus.com/au/motherboards/rog-strix/rog-strix-b450-f-gaming-model/helpdesk_download
 

ImKimchi

Prominent
May 15, 2020
21
0
520
0
Fast startup is part of windows 10. If you use a hdd, it helps. If you have an ssd or faster, you don't need it -- https://www.tenforums.com/tutorials/4189-turn-off-fast-startup-windows-10-a.html

A PC with fast startup on, is never off except during the restart action. It is instead hibernating. Its handy on systems with hdd as it makes them look faster, but it can play havoc with old software not built for the feature.

Blue yeti from memory don't have their own drivers, they use a part of windows. So it shouldn't be the cause. BIOS update could help.

try updating chipset drivers, take note of the note - https://rog.asus.com/au/motherboards/rog-strix/rog-strix-b450-f-gaming-model/helpdesk_download
I just updated the chipset drivers and it still has the same problems and I updated my BIOS yesterday too. PC fast startup is off since I have an SSD. The only thing I found out I can do is go into my BIOS and turn on ErP Ready. When I turn that on my mic works on startup but my RGB in my PC goes default white color until my pc boots up with the program instead of it staying on my custom color. If I can't find another way this should do
 

Colif

Win 10 Master
Moderator

The function of "ErP ready" is to reduce your computer's power consumption when powered down to below 1 watt.

It deactivates stuff like wake on lan and other wake functions, so if you need that, don't enable it, otherwise it can't hurt.
link
 

ASK THE COMMUNITY

TRENDING THREADS