Question Having issues booting new computer

Jun 16, 2019
6
1
10
0
I just built a new computer using the asus rog strix z390-e motherboard. I am able to get into the bios settings fine but when I go to boot windows 10 I get the windows slash screen with the dots and the dots freeze without finishing loading windows. I had this issue while trying to install windows also but I was able to get around it by booting into safe mode. This makes me think it might be a driver issue but I am not sure. Has anyone experienced something like this before?
 
Jun 16, 2019
6
1
10
0
did you get the latest iso when you install windows 10?

full system spec? include make and model of the psu
asus rog strix z390-e
I7-9700k
samsung 860 qvo ssd
corsair vengence ddr4 3000MHZ 2x8GB
corsair RMX 650X PSU

Windows 10 was on a brand new USB installer

If I'm leaving anything out let me know

Also after getting windows 10 installed in safe mode I am not able/ not sure how to trigger safe mode when booting the ssd now that it is installed from the usb. I was able to hit F8 while installing to reach safe mode. From the motherboard bios I am able to see the ram and connected usb devices and I have the ssd selected as the number 1 boot option.
 
Last edited:
Jun 16, 2019
6
1
10
0
As an update I tried unplugging the USB connections I had to the desktop and booting. Now after being stuck at the windows loading screen with the dots for a few seconds I got the blue screen with a stop code of MACHINE_CHECK_EXCEPTION. It seems like this is a driver issue. I am using the Corsair 570x case with the fan controller attached to the motherboard. I'm not sure if this might be causing an issue with some sort of driver confusion?
 

rgd1101

Titan
Moderator
on a working pc with a new empty usb flash drive. download the latest windows 10 installation
 
Jun 16, 2019
6
1
10
0
on a working pc with a new empty usb flash drive. download the latest windows 10 installation
Just tried this and I got the same result of freezing on the windows loading screen with the rotating dots.

I changed the boot priority to point to the usb with the latest windows 10 installation I got through the Create Windows 10 installation media tool.

I tried once with fast boot enabled and once with fast boot disabled.
UEFI mode is selected, CSM is disabled.
Secure boot is enabled.

Could it be an issue with outdated motherboard drivers? (I'm using version 0506 of the asus bios)
 
Last edited:
Jun 16, 2019
6
1
10
0
Just tried this and I got the same result of freezing on the windows loading screen with the rotating dots.

I changed the boot priority to point to the usb with the latest windows 10 installation I got through the Create Windows 10 installation media tool.

I tried once with fast boot enabled and once with fast boot disabled.
UEFI mode is selected, CSM is disabled.
Secure boot is enabled.

Could it be an issue with outdated motherboard drivers? (I'm using version 0506 of the asus bios)
Got it to work I had to update the motherboard bios
 
Reactions: rgd1101

ASK THE COMMUNITY

TRENDING THREADS