Question having issues to download operating system,able to enter BIOS but motherboard shows BOOT Light RED

Sep 20, 2020
10
0
10
0
i am having issues to download Windows 10 operating system
able to enter BIOS
but motherboard shows BOOT Light RED

Use a bootable USB with windows 10 free in it , ensure that boot option is usb
but whenever i boot from the usb , it will show the windows icon and the buffering icon and reset to MSI page and repeats the process

any help or advice will be good ! do i need another booting device ? is crucial NVMe able to install windows 10? is cruical NVMe considered a booting device ?

MSI MAG B550 TOMAHAWK AM4 ATX Motherboard (3yr wty)
+
ADATA XPG SPECTRIX D50 RGB AX4U360038G18A-DT50 16GB (2x8GB) 3600 C18 DDR4 (Product Lifetime wty)
+
Crucial P1 500GB PCIe Gen3 X4 NVMe M.2 2280 Internal SSD (CT500P1SSD8) (5yr wty)
+
AMD Ryzen 5 3500X 3.6 GHz 6-Core AM4 Processor
Zotac RTX 2060 AMP 6GB GDDR6 (ZT-T20600D-10M)
 
i am having issues to download Windows 10 operating system
able to enter BIOS
but motherboard shows BOOT Light RED

Use a bootable USB with windows 10 free in it , ensure that boot option is usb
but whenever i boot from the usb , it will show the windows icon and the buffering icon and reset to MSI page and repeats the process

any help or advice will be good ! do i need another booting device ? is crucial NVMe able to install windows 10? is cruical NVMe considered a booting device ?

MSI MAG B550 TOMAHAWK AM4 ATX Motherboard (3yr wty)
+
ADATA XPG SPECTRIX D50 RGB AX4U360038G18A-DT50 16GB (2x8GB) 3600 C18 DDR4 (Product Lifetime wty)
+
Crucial P1 500GB PCIe Gen3 X4 NVMe M.2 2280 Internal SSD (CT500P1SSD8) (5yr wty)
+
AMD Ryzen 5 3500X 3.6 GHz 6-Core AM4 Processor
Zotac RTX 2060 AMP 6GB GDDR6 (ZT-T20600D-10M)
Which W10 is free ? How did you install it on the USB ?
 
Sep 20, 2020
10
0
10
0
Which W10 is free ? How did you install it on the USB ?

i install it from here

with that i copy it to usb
 
i install it from here

with that i copy it to usb
So you downloaded ISO from an Apple device ? How did you place it in the USB ?
 

ASK THE COMMUNITY