Having issues with XP computers

Dan

Distinguished
Dec 31, 2007
2,208
0
19,780
Archived from groups: microsoft.public.win2000.group_policy (More info?)

I have a windows 2000 domain with some xp machines and some of the group
policys dont get applied. I ran across an issue where i cant find the option
to enable "Always wait for the network at computer startup and logon" if i
have 2000 computers and xp computers in the same OU. What is the best
practice for using Group Policys with xp and 2000 machines. Also is this
issue fixed in 2003 server.
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

Hi Dan,

That policy is specifically for Windows XP and
Windows Server 2003, it does not exist in Win2K
Domain GPO, so you cannot apply it to the Windows XP
computers in the domain. You can follow these steps
on a Windows XP-based domain member to upgrade a
Windows 2000 GPO:

1. Click Start, click Run, type "mmc" (without the
quotation marks),
and then click OK.

2. On the File menu, click "Add/Remove Snap-in".

3. In the "Add/Remove Snap-in" dialog box, click Add.

4. In the "Add Standalone Snap-in" dialog box, click
Group Policy, and
then click Add.

5. In the Select Group Policy Object dialog box,
Local Computer appears
as the target object. Click Browse, select the GPO
that you want to
upgrade, and then click OK. Note that when you
click Browse, a delay
might occur while Windows searches for the policy
objects in the domain.

6. Click Close.

7. Click OK.

For more information, please refer to the following
article:

307900 Upgrading Windows 2000 Group Policy for
Windows XP
http://support.microsoft.com/?id=307900

If anything is unclear, please don't hesitate to
contact us.

Sincerely,

William Wang
Microsoft Online Support Engineer

Get Secure! - www.microsoft.com/security
=====================================================
When responding to posts, please "Reply to Group" via
your newsreader so that others may learn and benefit
from your issue.
=====================================================

This posting is provided "AS IS" with no warranties,
and confers no rights.
--------------------
>From: "Dan" <nospam@aol.com>
>Subject: Having issues with XP computers
>Date: Tue, 6 Apr 2004 09:41:31 -0500
>Lines: 8
>X-Priority: 3
>X-MSMail-Priority: Normal
>X-Newsreader: Microsoft Outlook Express
6.00.2800.1158
>X-MimeOLE: Produced By Microsoft MimeOLE
V6.00.2800.1165
>Message-ID: <OaR$xU#GEHA.3576@tk2msftngp13.phx.gbl>
>Newsgroups: microsoft.public.win2000.group_policy
>NNTP-Posting-Host: host-63-238-125-3.tncii.com
63.238.125.3
>Path:
cpmsftngxa06.phx.gbl!TK2MSFTNGP08.phx.gbl!tk2msftngp13
phx.gbl
>Xref: cpmsftngxa06.phx.gbl
microsoft.public.win2000.group_policy:22459
>X-Tomcat-NG: microsoft.public.win2000.group_policy
>
>I have a windows 2000 domain with some xp machines
and some of the group
>policys dont get applied. I ran across an issue
where i cant find the option
>to enable "Always wait for the network at computer
startup and logon" if i
>have 2000 computers and xp computers in the same OU.
What is the best
>practice for using Group Policys with xp and 2000
machines. Also is this
>issue fixed in 2003 server.
>
>
>