Question Having packet loss in both WIFI and wired connection

Mar 26, 2020
3
0
10
0
Hi there,

About several weeks ago I started to have high packet loss (~15%) in both wifi and wired connection, but my download speed is pretty decent.
At first I thought it was an ISP issue. I asked a friend (who lives nearby and has the same ISP router address) to ping ISP router IP at 2nd hop, he got a constant ping of ~10ms without packet loss.

So I tried ping plotter and the results are:

wired connection


5G WIFI (I was 5 feet away from my router during testing)



If I guess correctly, there's something wrong with my router?
BTW, I have tried to reset router and modem multiple times but it doesn't help.

Can't play any online video games because of this, any help is appreciated!!!
 
Last edited:
Mar 26, 2020
1
0
10
0
Are you experiencing high ping as well? if so it is Bad Routing from your ISP. I used to experience this with my ISP.I called them to fix the issue, in the mean time, those programs that "boost" your connection like WTFast can help you here. They are basically VPNs. That fix my issue at the time, hope that helps
 
Mar 26, 2020
3
0
10
0
Are you experiencing high ping as well? if so it is Bad Routing from your ISP. I used to experience this with my ISP.I called them to fix the issue, in the mean time, those programs that "boost" your connection like WTFast can help you here. They are basically VPNs. That fix my issue at the time, hope that helps
Ping is ok I guess, before it was 10ms and very stable, right now it's 50ms with packet loss (50ms normally then jumps to 200ms every once in a while).
 

ASK THE COMMUNITY

TRENDING THREADS