[SOLVED] Having problems linking my Mac email with Windows 10Pro mail program - Help please

Apr 21, 2020
77
3
45
0
Hi all, I have a new PC with a fresh install of Windows 10 Pro and the included mail program. I am having real problems trying to link my Mac mail program with the Windows one. The procedure seems relatively easy but after I input all the relevant names and passwords I keep getting an exclamation mark symbol appear saying the account has a problem. I have checked the password etc for my apple account and iCloud etc and they all appear to be working just not within the windows 10 environment.
Can anyone help?
thanks
 
Sep 12, 2020
61
17
45
1
If you're not sure then have a read here. If you do have two-factor authentication enabled then scroll down that page and follow the instructions to generate an app-specific password and use that one in the Windows Mail app instead of your usual one.

It's disappointing that the Mail app isn't giving you a proper error message that I can work with so I hope my guess is correct and that that fixes it for you.
 
Sep 12, 2020
61
17
45
1
If you're not sure then have a read here. If you do have two-factor authentication enabled then scroll down that page and follow the instructions to generate an app-specific password and use that one in the Windows Mail app instead of your usual one.

It's disappointing that the Mail app isn't giving you a proper error message that I can work with so I hope my guess is correct and that that fixes it for you.
 
Apr 21, 2020
77
3
45
0
Brilliant Secret Squirrel,
I cant thank you enough, i have been pulling my hair out and changing passwords every 10 minutes due to this issue!!!
All is working great now.
Happy
 

ASK THE COMMUNITY