Having problems reinstalling RAID 0 on drives after installing new SSD


Jun 12, 2012
I have an ASUS P6T motherboard. Originally I had two 10K Raptors in RAID 0 for the OS and two Western Digital 7200 Black 1T in Raid 0 for the deep storage. I decided to install a Samsung 830 256G SSD today in place of the 10K for the OS. I did a clean install of Win764 Ultimate on SSD and now I can see the deep storage as a D drive on my computer however it says I must format it and it only shows one drive as 1 Terabyte. Plus when I tried to format it I was unable to. I really want to save the data that was already on the drives but I think it is lost. When I did OS install it did not list the deep storage at all. IF I can save the data great if not then how do I get the two 1 tera drives to RAID 0 again. The SSD is installed on a Highpoint Rocket 620 card so I could get better speeds BC my board does not have Sata 6G. I have the bios to AHCI. I have tried Raid and it does not list the drives at all. What is also interesting is that I used the magician software included with ssd and only was able to get 250mb read and less on write. Can someone please help me? Again I just want to do RAID 0 on the two tera drives. Sorry to be long winded. Thanks.
As I understand it, your raid drives are plugged into the mobo. That has to be set to RAID and you have to load your mobo's raid drivers in windows. That should get the array to show up again and it should be intact if you didn't already go in and mess with it.

The add-in card should have a bios of its own that needs to be set to AHCI (again assuming the SSD is on the card by itself and the raptors are on the mobo).

If they're all on the card, still have to have it set to raid and load the cards raid drivers (even tho you won't make the ssd part of the array).