Question Having Trouble Cloning Existing SSD to new Samsung 970 EVO Plus

kaysonwel

Distinguished
Feb 25, 2013
11
0
18,510
0
As the title suggests, I'm having issues cloning the existing boot disk on my Dell G7 laptop to a new Samsung 970 EVO Plus. The target drive is larger than the original one, so space isn't the issue.
  • I am using an Anker nvme enclosure and while Samsung Magician and Samsung Data Migration will recognize the Samsung SSD, when I've tried to clone, Data Migration is stuck at 0% and there is no movement. I've tried doing this about 8 times using USB-C and other USB ports on my laptop.
  • I then downloaded Macrium Reflect and seemingly was successful in cloning my existing disk. However, when I installed the new Samsung into my machine, I got the blue screen, specifically error 0xc0000225.
Is it worth trying a different enclosure? I've seen that some Sabrent enclosures include Acronis.

Any tips are well appreciated. Thank you in advance!
 
Oct 16, 2021
6
0
10
0
This also happenned to me.When you cloned the drive,Did you drag all the partition onto the drive or did you just select clone this drive?Becuase you nee to clone all partitions to the ssd.
 

kaysonwel

Distinguished
Feb 25, 2013
11
0
18,510
0
This also happenned to me.When you cloned the drive,Did you drag all the partition onto the drive or did you just select clone this drive?Becuase you nee to clone all partitions to the ssd.
Based on what I saw on Macrium, all partitions listed were copied to the target drive. There was nothing more to drag/copy.
 
Oct 16, 2021
6
0
10
0
Based on what I saw on Macrium, all partitions listed were copied to the target drive. There was nothing more to drag/copy.
Because from the error code that you got,it will only happen when u only drag the partition of the drive.Did u also drag or copy the system reserved partition?
 

ASK THE COMMUNITY