Question HDD and other issues trying to install a GTX 980


Nov 13, 2012
I have tried to install/test a GTX 980 on 2 different PC's with no success. In fact now I have boot problems with both.

PC 1 is a Lenovo Thinkstation S10
650w PSU
8 GB DDR 3 registered ram
Single DVD
GTX 980.

On this 1st machine I got a 4,2,3,3 beep pattern, and never any video at all. I gave up and switched back to my Firepro w4100. It finally booted, but not after being prompted twice to hit CTRL S to enter configuration menu on Broadcom Netextreme Ethernet boot agent . Before I do this it then goes to another boot up screen that goes down the list of things like ram passed, system BIOS shadowed, video BIOS shadowed, mouse initialized, fixed disk 0. Not exactly in this order, but close. At the very end there is error 0198 System security, unauthorized BIOS update attempted, press F1 for setup or F2 to resume. Error boot sequence will be taken if no selection is made.

Now each time it boots up I get the Broadcom PXE-2.1 copyright screen, but this error occurs, PXE-E61 Media test failure, check cable followed by PXE-MOF Exiting Broadcom PXE Rom. This screen comes up each time I try to boot, and eventually I get to my Windows 10 login screen and from there things seem normal so far.

PC 2. Lenovo H430, (I believe).
Core I3 2120 CPU
8GB DDR3 ram
Single DVD
Antec Earthwatts 500w PSU

On this second PC it looked promising at first. With the HDMI cable from the TV directly to the 980 it finally displayed Lenovo on the screen and after a little while 1 short beep. After sitting for a while it tried to load Windows 7, and as the multicolor parts of the Windows logo start to come together it freezes and blue screens. The error display disappears before I can read or take a screenshot. After this it goes to the run Windows repair or start Windows normally options. Window's repair cannot fix, and trying to start Windows normally same thing. Continual loop over and over.

I went ahead and reinstalled Windows 7 ultimate all over again without the 980 installed of course, and running fine so far. I reinstalled the 980 to try again and same issue. I can't even get the PC to boot to even attempt installing drivers. I am pretty certain the 980 is bad but wondering how both PC's could have gotten so messed up. I realize neither of these PC's are ideal to test, but it's what I have at the moment.

Anything else anyone can think of that I could try would be appreciated. Aside from e-wasting the 980 that is.

Last edited: