HDD and SSD not recognized in Windows 8.1 setup via "32GB" (-.-) USB

SunnyDeath

Reputable
Nov 18, 2015
1
0
4,510
0
To describe my problem:

I initially loaded the needed files to load Windows 8.1 to a 8GB USB drive I had and plugged it into a USB slot on the motherboard. This boot worked,but I could only see the HDD under the "Choose Drive to Install Windows On" so I looked around in BIOS,changed some stuff,and then the godamn USB corrupts or something and won't boot the computer at all,instead it gives me some "No suitable drive recognized" stuff (and atm,I literally can't even use it,but that's ANOTHER GODAMN PROBLEM).

So?

So I install the necessary files again on a 32GB (actually 29.4 tho) USB drive and plug that into the system to boot it. Works great,I get to the same place as before....and the HDD and SSD don't want to show up under "Choose Drive to Install Windows On." INSTEAD,when I check the 'list disk' command from 'diskpart,'the stupid 32GB (BUT IT'S ACTUALLY 29.4 REMEMBER??) USB drive is the only drive it recognizes,and even though I've checked and replugged the HDD and SSD into different SATA ports and put the boot USB in different ports as well,the same problem occurs. At this point I'm really losing it,this is the first PC I've built and already I've had more problems with it than I think I've ever experienced with everything else in my life combined (or at least it feels like it,it really really does).

So to TL;DR: Computer building noob can't figure out the solution to locating his HDD OR SSD in Windows 8.1 installation,which is being booted from a 32GB (ACTUALLY 29.4GB THO) USB.


At this point I just want to throw this at this great community which has helped me find solutions in the past and let my problem be solved by someone hopefully much more qualified.
 
Welcome to the community, SunnyDeath!

I'd recommend you to try resolving the issue by resetting BIOS and swapping the SATA cables. Make sure that the SATA ports are enabled in the BIOS and that it actually recognizes that they're plugged. Another thing you can try is checking your motherboard manufacturer's website and make sure you that you have the latest BIOS firmware update. You can create another USB with the firmware update, which will let you install it without booting into any OS.

If that doesn't help, I'd re-create the booting Windows USB drive again, following the MS instructions here: http://windows.microsoft.com/en-us/windows-8/clean-install

Hope this helps. Keep me posted with the troubleshooting! :)
SuperSoph_WD
 

Mark_1970

Reputable
Nov 14, 2015
1,391
0
5,960
308


Sata type is set to AHCI?Ports enabled ,sata controller on?Bios settings for sure
 

ASK THE COMMUNITY