[SOLVED] HDD indexing upon resume from sleep wake-up

Mar 7, 2019
8
0
10
0
Hello,

As the title says, every time I return from sleep resume, indexing starts slowing down my system.

It doesn't restart from beginning, but rather, just a little bit off from full completion. Naturally, as it the laptop is in use, it takes a long time to complete and greatly slows down my system which is extremely obnoxious and risky in a work environment.

Could there be something wrong with my HDD? I don't want for indexing to run upon every wake-up from sleep, it's fine if it does so once a week or a month, but every day is genuinely excruciating.

I've run a "sfc /scannow" and at first it found some issues, which it fixed. Where the second time it came clean. With the issue remaining.
 

Satan-IR

Honorable
Apr 18, 2014
837
38
11,390
136
You can disable indexing entirely or if you need files indexed you can select which file types (extensions) you want the Indexer to index.

Sometimes doing a 'Rebuild' of the index resolves issue with indexing and search as those index records get corrupted and such.

This, however, depending on the locations set to index, file types set to index and storage size/number of files, might take a long time.
 
Reactions: leon023
Mar 7, 2019
8
0
10
0
You can disable indexing entirely or if you need files indexed you can select which file types (extensions) you want the Indexer to index.

Sometimes doing a 'Rebuild' of the index resolves issue with indexing and search as those index records get corrupted and such.

This, however, depending on the locations set to index, file types set to index and storage size/number of files, might take a long time.

Alright, gonna try and run it tomorrow & post back with results
 
Mar 7, 2019
8
0
10
0
You can disable indexing entirely or if you need files indexed you can select which file types (extensions) you want the Indexer to index.

Sometimes doing a 'Rebuild' of the index resolves issue with indexing and search as those index records get corrupted and such.

This, however, depending on the locations set to index, file types set to index and storage size/number of files, might take a long time.
Rebuilding the index seems to have solved my issue! Thanks! (y)
 
Mar 7, 2019
8
0
10
0
You can disable indexing entirely or if you need files indexed you can select which file types (extensions) you want the Indexer to index.

Sometimes doing a 'Rebuild' of the index resolves issue with indexing and search as those index records get corrupted and such.

This, however, depending on the locations set to index, file types set to index and storage size/number of files, might take a long time.
Looks like it's back again, when I checked Indexing Options after resuming from sleep today, it was re-indexing from the beginning 😨...
 
Mar 7, 2019
8
0
10
0
Disabling indexing won't prevent you from searching for your files. It might take the search a bit longer to find the file.

It doesn't disable search features of Windows.
I've tried it for a while but ultimately decided to just wait it out everytime and such. Many thanks for your support however!
 

Similar threads


ASK THE COMMUNITY