Question HDD very poor performance

jaink

Commendable
Nov 26, 2018
11
0
1,520
1
Hey, so a few months ago my hard drive was performing very slowly, in task manager sometimes my applications would sometimes only be using up 1MB/s and it would say that the disk was at 100%, then other times while downloading somethings it would be able to get up to 200MB/s before reaching 100%, my HDD is currently around 8 months old and was working perfectly before hand. I knew the performance of my hard drive did get worse but then I did a userbenchmark and it said performing at the 1% worst percentile that the website had seen and I realised the performance was alot worse than I thought.

I couldnt find a better way of attaching an image so I used a print screen and on this it includes what HDD it actually is along with all other figures such as the read and write speed: https://prnt.sc/1hdzfvp

I dont have much experience or knowledge when it comes to HDD and thats why im unsure on what information to provide so there may be things that you need to know that I haven't included.
 

Bob.B

Commendable
Feb 8, 2021
1,654
202
1,740
43
Hey, so a few months ago my hard drive was performing very slowly, in task manager sometimes my applications would sometimes only be using up 1MB/s and it would say that the disk was at 100%, then other times while downloading somethings it would be able to get up to 200MB/s before reaching 100%, my HDD is currently around 8 months old and was working perfectly before hand. I knew the performance of my hard drive did get worse but then I did a userbenchmark and it said performing at the 1% worst percentile that the website had seen and I realised the performance was alot worse than I thought.

I couldnt find a better way of attaching an image so I used a print screen and on this it includes what HDD it actually is along with all other figures such as the read and write speed: https://prnt.sc/1hdzfvp

I dont have much experience or knowledge when it comes to HDD and thats why im unsure on what information to provide so there may be things that you need to know that I haven't included.
Run UBM again and when you get the results page post a link to that page.
Run crystal disk info and post a screen shot of the results for the hdd.
 

jaink

Commendable
Nov 26, 2018
11
0
1,520
1
Something is a little wonky with your cpu speed.
How hot is the cpu getting?
When is the last time you gave the innards a cleaning?
Get those heat sinks and fans extra clean.
SMART does not show any errors with the hdd.
So im not actually sure if my CPU temps are correct because a few years ago on MSI afterburner I randomly checked and they were 100 Celsius, then randomly a few months later MSI afterburner couldnt show me my CPU temps anymore but things like HWMonitor could, but it still gave me really high readings (Idle 70 Celsius), the reason im not sure if its correct is because after over 2 years of them being at 100 Celsius most of the time it hasnt broke, or maybe it has and I dont know enough about it to realise.

But if you think its my CPU causing these problems then you are probably right as it is over 5 years old and I haven't changed the thermal paste in 3 years and my computer gets naturally hot with the bad airflow.

Ill try cleaning it, thanks for the advice.
 

ASK THE COMMUNITY

TRENDING THREADS