HDMI over Cat6 Extender cuts out with newer computers

rtuite

Honorable
Feb 10, 2013
50
0
10,630
0
I built a new computer for my church (recently posted about a driver issue. If you've seen that, yes I'm the same person but this warrants a new thread since it's a separate issue) and got it running at home. Yesterday evening, I went and installed it at the church but I'm having an issue with the projector.

This is our projector:
http://a.co/cgUR456

And it is connected with one of these extenders:
http://www.skywalker.com/catalog/Manuals/ELE7081.pdf (though my extender only has DIP switches 1 & 2)

It is connected directly with a single 50" Cat 6 cable (no keystone jacks etc.)

The old computer, an HP 8000 USDT Core 2 Duo works fine. It does drop out occasionally, but only for a moment and very rarely does that happen.

I previously bought an HP 800 G1 Core i5 machine to replace the 8000, but that one never worked properly. Every time we put PowerPoint into presentation mode, it would completely drop the projector until we exited the presentation mode. Originally I thought it was a resolution issue, so we dropped the resolution to 800x600 and it would still never connect right. I thought it was the machine and built the new one.

Now, this machine will simply not stay connected to the projector. Even at 800x600.It will connect for a few seconds then disconnect for a few seconds. When it's connected, it's got horizontal lines stuttering around it. I've tried turning down refresh rates and everything else I can find, but it's still refusing to cooperate with me...
 

rtuite

Honorable
Feb 10, 2013
50
0
10,630
0


Yes. By default they were both up. I tried 1 up and 2 down, 2 up and 1 down, and both down. It's marginally better with both down, but not in any quantifiable way.
 

ASK THE COMMUNITY

TRENDING THREADS