Heads Up, Readers! Important Account Migration Info For Tom's Hardware (Plus Free Stuff)

Status
Not open for further replies.

CharlieSummers

Prominent
Mar 18, 2017
2
0
510
0
Increased security, or a huge leak used for marketing purposes, your call. I don't want to share my information with untrusted and marketing companies like Auth0 and Purch. Yet suddenly here I don't have a choice, if I want to log in. Makes me not want to log in so much.
 

yoji

Distinguished
Why did/does the login not work in IE11? (just a blank, black screen) I disabled AV just in case, but no improve, worked fine on firefox but not IE... I know IE is not as popular as it was - but come on!!! (and spare me the ridicule re IE and how I should use <insert every other browser>).
 

LORD_ORION

Distinguished
Sep 12, 2007
814
0
18,980
0
I'd like to take this opportunity to point out that you (Tom's) has THE WORST forum software of all the sites I visit.

Messages are often lost when posting (post and enter login credentials...poof)
Messages are often posted in the wrong section (login and then copy paste and post, oops, you are not in the same place when you logged in)
Errors are abundant (login and press the back button)
 

jpishgar

VP, Global Community
Hey there all. Thanks for the heads-up on these items.
I've forwarded them along to the team for triage. There are going to be a few bumps and hiccups along the way, but we're working to get them resolved in short order. Much appreciate your patience in the interim. :)

-JP
 

jpishgar

VP, Global Community
Hey there all!

TIP: If you are experiencing difficulty signing in with your username, please try using the email you signed up with instead.

Known/Reported Issues:

• "0AUTH Error: Redirect URL is wrong" issue where this error is received upon attempted login.
• Username and Avatar on article comments and login screen shows email nickname from Google instead of Tom's username and avatar.
• The link to "Comment from the Forums" is missing in article comments from editorial pages.
• Random difficulties signing-in using username and password. (See above tip for workaround.)
• Login issues for Internet Explorer 11, generates a blank screen.

There are naturally a few hiccups with the transition, so we ask your patience in bearing with us as we work out the bumps in this migration. Devs have been notified of these issues and we hope to have them resolved soon.

-JP

Please continue to follow along in the associated migration megathread, found here:
http://www.tomshardware.com/forum/id-3478196/sign-migration-megathread.html

 

FritzEiv

Honorable
Dec 9, 2013
253
0
10,780
0
Re: HTTPS. Yes. The work is in progress right now. And no, not in two years; actually very soon. Many of our sister properties have already made the transition.
 

bentremblay

Distinguished
Jan 2, 2012
137
0
18,680
0
This related to the EMail I got earlier? seemed .... spooky. (I didn't not click the link but came here / logged in manually.)

Maybe you can have someone man your Twitter account to field questions.

^5
--ben
 

AnimeMania

Honorable
Dec 8, 2014
287
5
10,815
13
Here is something weird that happens in the forums it says at the top of the forum:
Last response: August 12, 2017 1:38 AM
But when I look at the last response it says it was posted on:
August 11, 2017 2:00:30 PM
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS