[SOLVED] Headset when plugged in makes a constant high pitched noise.

Freeze Aim

Reputable
Nov 8, 2016
258
0
4,790
2
Hello all!

As the title says, my headset (hyperx cloud 2) when plugged in as stereo (3.5mm jack) makes this terrible noise and the sound of music, games etc sound horrible, contrary to when plugging in with usb. My monitor has speakers but those work well, no high pitched sound when my monitors speakers are used. Could it be the headset or my onboard audio?

Specs:
I5-3570k
amd rx 480
8gb ram
Gigabyte ga-z77m-d3h
VIA VT2021

Edit: I'm planning to buy Sennheiser GAME ZERO's that's why I want to solve this problem.
 
Last edited:

Freeze Aim

Reputable
Nov 8, 2016
258
0
4,790
2
Whoops, my bad, I misread "output" instead of the speakers...
Well, since you've tested soo far 2-3 headphones, I would say there is issue with them.
Hey again!
I tested a pair of earnuds and as said, sound was fine, but the built-in mic didnt work even though i put it on the mic 3.5mm hole. Is this normal?
Nevermind, just needed to set the microphone as default, but it is quite low, must be the earbuds.
Okay, so after testing again when the surrounding area was quiet, the high pitched noise came back. What can I do to solve this?
 
Last edited:

Freeze Aim

Reputable
Nov 8, 2016
258
0
4,790
2
It seems to be electrical interference that is causing this, now how do I minimize that sound?
Edit: I'm stupid, you were correct! Just a few changes in the VIA settings and no buzzing sound!!! Thanks dude!
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS