Question heating issues

Apr 26, 2019
19
0
10
0
Hello everyone i have a question about my laptop. It is said that playing games while plugged in is good. But what i see that temperatures reach near 80 to 85 degrees when plugged in playing games but in battery power it reaches maximum keeping the range in 60's. my laptop doesn't overheat in idle because when in idle, temps are below 40 degrees when in ac room and keeps max 50 degrees when in a hot place (when not gaming).

Also the laptop is new so simply overheating is not an issue. And there is no seperate power options for nvidia gpu to put the gpu in balanced mode while plugged in to avoid heating what i mean is that the gpu should not perform in max performance when plugged in just like how amd gpus have. the power option in my gpu is set to optimal power always still it heats up when plugged in.

Plugged in makes my gpu run better but at the cost of temperature i dont want performance. i even try to put games in low graphics setting to avoid heat but no luck again while plugged in. Also i dont really play extremely high demanding games.

This problem also arises when i try to play games in igpu but it only happens if power options is set to balance or high performance for igpu. ( in this case doesn't matter whether laptop is plugged in or not).

And also :-the Laptop is Asus Vivobook 15 X542uf-gq201t (i5-8250u gpu- mx130 2gb gddr5).

SO any solutions to this??
 
Apr 26, 2019
19
0
10
0
Any games below the year
2013. GTA 4, NFS most wanted 2012 old call of duty games anything below the year 2013. And MX 130 is good enough GPU to handle these games.

Ok is there a way that lower Down the performance of GPU only during plugged in mode.
 
Any games below the year
2013. GTA 4, NFS most wanted 2012 old call of duty games anything below the year 2013. And MX 130 is good enough GPU to handle these games.

Ok is there a way that lower Down the performance of GPU only during plugged in mode.
You could try limiting your FPS after lowering the game settings, that will cause the GPU to be utilized less, hence reducing heat output. Or you could downclock the GPU. But I don't think there's a way to slow the GPU down only when plugged in, at least as far as I know.
 
Apr 26, 2019
19
0
10
0
You could try limiting your FPS after lowering the game settings, that will cause the GPU to be utilized less, hence reducing heat output. Or you could downclock the GPU. But I don't think there's a way to slow the GPU down only when plugged in, at least as far as I know.
U mean vsync but like most games i play dont have frame limiter as an option. i will try vsync and see. ok thanks. So it is confirmed that nvidia doesn't have the power option to slow the gpu during plugged in mode right i mean not run in max performance right?
Its a shame for nvidia , old ati gpus used to have seperate option for that.
 

need4speeds

Distinguished
Jan 6, 2009
1,460
6
19,665
101
(You may have to install the Nvidia control panel by installing the lastest Nvidia driver and selecting it when installing the driver package.) (IT'S also possible to override the settings with nvidiaInspector and to control some stuff with programs like MSI afterburner.) (You can use Msi afterburner even if you don't have a msi card or board, ect. )
It's in the Nvidia Control panel - Manage 3D Tab. It's 2nd last from the bottom. Vertical sync. The default is -Use the 3D application setting. (meaning you must select Vsync in games, ect.)
I run mine with the selection of On meaning it forced Vsync to On unless the game or program calls for it to be off like in most benchmarks or benchmark modes. There is also Adaptive and Adaptive (half refresh rate). I found Adaptive is about 45-55fps. Half is 30. (My lcdtv's are 60). Since my system is fast enough to run most games at a steady 60, regular 60hz or fps Vsync is the best choice for my system.
-There is also the -Power management mode. I have it set at -Prefer maximum performance. Adaptive or Optimal is likely better for your system. Optimal is the default.
You should try to force and also set in your games both Anisotropic filtering and Antialiasing - Mode to "Override any application setting" and\or the setting to 2X. Turn off any fancy stuff like FXAA, Transparency, MFAA, ect. Turn Ambient Occlusion off. Run the slowest games at 720p. The GPU's 2d engine should upscale it a bit to the screen's resolution. You can make custom game profiles (settings)
In Nvidia's control panel too.

-In Window's Control panel... Power Options. In the advanced settings (You might have to make your own custom plan) There is a Minimum and Maximum processor state. I have mine both set to 100% because it's a desktop with really good cooling. You can set the Maximum setting to something like 80%. Likely there is a setting for when it's plugged in. If it's set to 100% then the laptop does it in the bios. The windows setting will then lower it once it starts.

-Install a small program called CPU-Z. It will tell you the cpu voltage and speed so you can see if your changes\settings worked.
There is also GPU-Z. It's also bundled with Furmark.
-A benchmark like Prime-95 or wPrime will let you see the speeds\voltages in CPU-Z or MSI afterburner which also can show the temps. But be careful about overheating since they will run the cpu at 100% load. Also use caution with Furmark and others since they work the GPU at 100% load.

-MSI afterburner can often let you adjust gpu speeds too.
 

ASK THE COMMUNITY

TRENDING THREADS