heed help bf & cd

G

Guest

Guest
Archived from groups: alt.games.battlefield1942 (More info?)

i have bf 1974 v1.45 i cant seem to get bf v1.6.19 to work online and that
gos for the dc 1`s what do i need to do plz HELP
 
G

Guest

Guest
Archived from groups: alt.games.battlefield1942 (More info?)

<Su_0e.220$kN1.87@newsfe6-win.ntli.net>, lesa.beattie@ntlworld.com said...
> i have bf 1974 v1.45 i cant seem to get bf v1.6.19 to work online and that
> gos for the dc 1`s what do i need to do plz HELP
>
>
>
You need 1.61b too:
http://largedownloads.ea.com/pub/patches/battlefield_1942
_server_incremental_patch_v1.6_to_v1.61b.exe
--
Lansenerd
www.agbgaming.com
 
G

Guest

Guest
Archived from groups: alt.games.battlefield1942 (More info?)

<MPG.1caea436e76e53309896ba@news.online.no>, lansenerd@nowhere.com said...
> <Su_0e.220$kN1.87@newsfe6-win.ntli.net>, lesa.beattie@ntlworld.com said...
> > i have bf 1974 v1.45 i cant seem to get bf v1.6.19 to work online and that
> > gos for the dc 1`s what do i need to do plz HELP
> >
> >
> >
> You need 1.61b too:
> http://largedownloads.ea.com/pub/patches/battlefield_1942
> _server_incremental_patch_v1.6_to_v1.61b.exe
>
Cancel that, that's the server patch. This is correct:
http://largedownloads.ea.com/pub/patches/battlefield_1942
_incremental_patch_v1.6_to_v1.61b.exe
--
Lansenerd
www.agbgaming.com