Heeeeeeelp ... no respone at all !

lychee_lch

Distinguished
Jan 3, 2007
21
0
18,510
My old pc Pentium 4 socket 478 giving no respone at all even i switch it on. The light is on, but it wont boot up ... no beep sound at all. is it died ??
CPU fan and all other are run, but my monitor juz keep blank ...
 

SEALBoy

Distinguished
Aug 17, 2006
1,303
0
19,290
That's a bit weird... if there was a problem with the RAM or the videocard, the system would have beeped.

Try to get your hands on another p4 and see if it works. Also, make sure that your CMOS battery hasn't died.
 

sailer

Splendid
My old pc Pentium 4 socket 478 giving no respone at all even i switch it on. The light is on, but it wont boot up ... no beep sound at all. is it died ??
CPU fan and all other are run, but my monitor juz keep blank ...

Number of possibilities. The 12V rail(s) may have have quit, therefore a bad psu. The hard drive may have failed, therefore no response as far as booting up. You might try booting from an emergency floppy disc to test this one. The graphics card has died, therfore the computer might be turning on, but no picture to the monitor. But that usually would start a beep code. Or the cpu or the motherboard might have failed.

I'd first try swapping out the psu with an spare if you can. If the spare works, then problem solved. Next, I'd try to boot off the emergency floppy. If it still doesn't, try a different cpu if one's handy. After that, a different video card.

Honestly, you've got an old machine and a lot of possible things wrong. It could have just worn out and died. Unless its something simple and cheap like changing the psu or cpu, then you might be best off looking to build or buy a new machine.