Help Appreciated with KT7A with Thunderbird 1.2 G



Hello to all...

I am old overclocker, but to be very honest I have hit the brick wall when I have upgraded my system.

First My system specs.

Motherboard: Abit KT7A with BIOS Update to WZ
CPU: AMD Thunderbird 1.2GHZ 266 FSB
Memory: 512 MB PC133 CL2 From Crucial
Video: Creative GF2 Ultra
Power Supply (Inside the case): 300 Watt
OS: Win 98 SE

I have installed AMD AThlon 1.2 GHZ and Swiftech MC3700-0A Heat Sink and Fan for it. Since Swiftech does not use the onboard fan header and is directly connected to power supply cord. I had to update my BIOS, as older version of BIOS had CPU Protection and if Fan Header 1 is not connected, it will shut down automatically. With BIOS version "WZ" It solved the problem.

In new BIOS setup, I have specified the Multiplyer to 1.2 and FSB to 100. I have enabled enhanced chip performance and the Fast CPU Command Decode to FAST.

I have also enabled Force 4-way Interleave and Enable DRAM 4K-Page mode.

Under Advanced Chipset Features. I have placed all the memory to Turbo. I have placed SDRAM CL to 2 since my memory is that. Rest I have left it as default only enabled Video Ram Cacheable, aprature size to 128, and AGP4.

All of the rest is at default.

When I booted to Windows, 2 ~7 seconds after welcome screen , the system locks. I thought it might have something to do with the power voltage (BTW MY system was already installed before, when I had 900 Thunderbird with Thermal Take's Orb on it).

I rebooted and have increased my Core Voltage to 1.775 and I/O Voltage to 3.50. I rebooted and it hang up again. I have come to a setting of Core Voltage 1.825 and I/O Voltage 3.60 to work stable and no crashes at all.


I can not overclock it. If I even place the FSB to 102 it will lock and crash the system.

What can I do to solve this????

FYI- The swiftech is really kepping the CPU cool.


May 17, 2001
Have you tried it with less aggresive settings to see if you can get the system at least stable? I have the same board with an 1 gig axia and am running at 1350 (12.5 x 108), I cant increase the bus speed any more, but you should be able to at least run stable. Have you tried a later bios? I know about the fan problem, maybe as a temporary measure you could plug a spare fan into header one so that you can boot using a newer bios. I'd definately try more moderate bios settings first.

Next time you wave - use all your fingers


Apr 4, 2001
First I'd ask why in the world are you running 100mhz FSB?? Your all setup for 133 are you not?

Secondly I'd try and rule out your ram. If you say it's rated at 133 CL2 then set your mutliplyer to something safe like 8 and set the fsb to 133, if you can post and run stable then it's not your memory.

Try taking your memory settings down one notch to the next fastest setting.


colt, try going to PC HEALTH in BIOS at start-up, let it sit for a couple of minutes. is the cpu temp only a few (3-9) C above the sys temp? if not, look in to your cooling
if your temps are fine, try the FAIL-SAFE settings on the MEMORY page. pls let me know how you go as i have KT7A,1G T/BIRD,[-peep-] memory 2*128M pc133,etc. i run at 7.5x133 with the memory set aggresively at turbo,CL2,4way,etc. not to many problems....

however, we all start at the end and finish at the begining


Apr 30, 2001
Bios setting like "fast cpu command decode" and "enhanced chip performance" should only be attempted after you already know your system is stable. And then only one at a time, so you know which one made it crash. I have a couple of those boards and I've never got a stable sys with either of those settings.

I thought I was wrong once, but I was mistaken.
Thread starter Similar threads Forum Replies Date
N Overclocking 5

Similar threads