[HELP!] Asus P5KC and Intel Q6600 quad core Overclocking

dalyje

Distinguished
Dec 15, 2007
2
0
18,510
0
Hey all, I appreciate anyone taking the time to read this.

I am currently trying to overclock my intel quad core processor and am having quite a bit of difficulty. I am also using the Asus P5KC motherboard. I have 2 gigs of Kingston Hyper-x DDR2 800 ram, an eVGA 8800GTS, and an aftermarket CPU cooler.

The problem I'm having with the overclock is the fact that once my computer boots into windows, it completely ignores the FSB frequency increase I have entered and puts it back to the factory default to make it run at 2.4 ghz. I have the memory and the processor running at a 1:1 ratio, and the frequency increase IS saved in bios after i save and exit. I have tried increasing it in small increments, changing the voltages slightly, and even read a couple guides about it. I cannot find much information on people trying to overclock with this specific motherboard either. I also updated my BIOS this morning prior to attempting at overclocking. The FSB is default set at 266, and I have been trying for an increase to 333. I have gone through all settings i can possibly find in my bios that would interfere with the change in the CPU or RAM settings. I also changed my memory timings to 5-5-5-15. As soon as I make this change in BIOS to 333, save and exit, then boot into windows, it reads as being at 2.4 ghz and an FSB frequency of 266. I am also monitoring this with a couple programs, one entitled "Core-Temp" and the other is "CPU-Z". Any suggestions as to why I cannot keep this FSB change when i boot into windows? I am an avid gamer and would really like to see this speed increase for performance while gaming.
 

dalyje

Distinguished
Dec 15, 2007
2
0
18,510
0
I have the following settings in BIOS:

Ai Overclocking = Manual
CPU Ratio = Manual
- Ratio CMOS Setting = 9
FSB Frequency = 333
PCI-E Frequency = 100
DRAM Frequency = DDR2-667
DRAM Timing Control = Manual
- 5
- 5
- 5
- 15
TWR= Auto
TRFC = Auto
TWTR = Auto
TRRD = Auto
TRTP = Auto
DRAM Static Read Control = Auto
DRAM Dynamic Write Control = Auto
Transaction Booster = Disabled
- Relax level = 3

Clock Over-Charging Mode = Auto

CPU Spread Spectrum = Disabled
PCIE Spread Spectrum = Disabled
CPU Voltage = Auto
CPU Voltage Reference = Auto
CPU Voltage Damper = Enabled
CPU PLL = Auto
DRAM Voltage = Auto
FSB Termination Voltage = Auto
North Bridge Voltage = Auto
North Bridge Reference = Auto
 

Michael3D

Distinguished
Dec 15, 2007
1
0
18,510
0
Bump , help my buddy here. This is the weirdest problem I have ever seen , I have tried walking him through all the steps to see a overclock and nothing ever takes. Changes settings in bios , Save / exit . Gets into windows and nothing has changed. Restart pc > Bios , settings are showing the system should be overclocked still. Need Overclocking Guru's help
 

killz86

Distinguished
Dec 8, 2005
403
0
18,780
0
Did you try to update the bios? because i have a P5K-V and mine has never done that. maybe it's a bad motherboard. but am trying to throw some idea's up there. but what are the full spec's of your computer. like psu and such
 

sonicgroove

Distinguished
May 27, 2008
4
0
18,510
0
it isn't showing the overclock, because the system isn't under load, it is a power saving measure on the q6600, it only ramps up the performance when needed
 

papasmurf211

Distinguished
Aug 16, 2007
154
0
18,680
0
hit tab when your bios splash screen pops up on boot up and see what the cpu clock is at in that screen, also make sure all cpu power saving functions are disabled. Go to the CPU section and disable everything. Check your 3dmark06 before and after the oc to see if you see any difference. update your bios.
 

deansy

Distinguished
Aug 8, 2008
1
0
18,510
0
i am having the same problem, my p5k-c refuses to overclock my q6600, ive read through the manual and noticed the feature thast resets ur bios if its unstable which, according to the p5k-c, is like 99% of the time, i have succeeded in overclocking it once and that was for a total of 10 minutes b4 it reset itself, its driving me insane, if any1 can solve this problem i would also like to know...
 

prow

Distinguished
Jun 17, 2008
81
0
18,630
0
sounds to me like its one of two issues. 1. your Vcore is to low. try to bump it up some. 2. your ram and fsb dont match, try setting your DRAM freq to auto then adjust your FSB freq. with either of these out of wack your may boot into windows(or not) and the overclock fails, your bios will revert back to defaults protecting your board.

also can you post your advanced menu bios settings? CPU TM, virtual tech?

i would also disable DRAM Static Read Control and DRAM Dynamic Write Control
 

geek144

Distinguished
Feb 16, 2009
2
0
18,510
0
unfortunately my q6600 is in a dell. so i used the tape method to get it up to 3.0 ghz with an fsb of 1333. did it months ago and have had no problems. i monitored the temp for about a week, no substantial increase. super fast now!
 
G

Guest

Guest
I have P5kc and E6600, i changed only FSB from 266 to 333 and it works all other options leave unchanged
 

Similar threads


ASK THE COMMUNITY