Help! cannot install windows OS

coolguy22

Distinguished
Aug 26, 2011
3
0
18,510
So I just put my new computer together and I'm trying to do a clean install of windows vista or windows 7 from a disk onto an ocz vertex 3 120gb ssd.

When the windows 7 disk starts up, it will never get to the installation screen; it either gets stuck on the screen with a loading bar that says microsoft corporation at the bottom, or if i try to start windows in safe mode it loads a bunch of drivers but stops at crcdisk.sys
When the windows vista disk is in, it allows me to go though the install, but gets stuck at the last second of installation at "completing installation". The three dots continue to move, but about every three seconds the mouse lags and the install never completes.

I have tried putting the sata mode in ahci, raid, ide modes to no avail.
I have tried disabling both the marvell and jmb storage controllers, but that did nothing.

I have also unplugged everything that is not essential to installation and disabled the lan controller and the via 1394 controller.
my motherboard is the asus p8z68v pro and i have an intel i5 2500k
psu is coolermaster silent pro gold.

So I have 3 questions:
1. Could it be that one or more of my components is incompatible with windows?
2. Is it possible to insert a hard drive with windows 7 already installed and boot from there?
3. What, if anything else, should I try?

Sorry if this is in the wrong category, I am a new poster here at Tom's Hardware.
Any and all input/ help is greatly appreciated.
Thanks guys.
 

TRENDING THREADS