Question HELP; Complex Issue

camo1206

Prominent
Aug 30, 2018
22
0
510
0
CPU: Ryzen 5 2600
GPU: GTX 1070 ti
MOBO: MSI X470 Gaming Plus
PSU: 650W Gold

Long story...; I overclocked my R5 2600 to 4GHz at 1.3125 V; ran Prime 95 for 12 hours and played on it quite a bit. Seemed very stable. Pushed it to 4.1GHz at 1.33V just for giggles. I got a freeze; so I set it back down to my stable overclock at 4.0GHz. I ran cinebench and noticed a score drop from 2950 to 2350 at all of the same CPU/BIOS settings/specs I had for the 4 GHz overclock. I cleared my CMOS; now I get a blue screen at stock BIOS settings saying Repair needed and Recovery. I tried to run troubleshoot to no avail; I also ran chkdsk /r in the command prompt and it didnt find anything. So I tried to fresh install windows with USB on my Hardrive since now my SSD is pretty much used up (already had Windows on it). I cant install windows on my SSD or Hardrive due to an error stating its a GPT drive... I have legacy and UEFI enabled in boot up. and I have attempted to boot from pretty much everything. Officially stuck and need some help before I go rewriting my storage devices to GPT...
 

ASK THE COMMUNITY