• Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

[SOLVED] HELP! Computer-CHAOS

Apr 26, 2019
17
0
20
1
After installing a new GPU (Asus GeForce 1060 3GB OC) my computer started to behave differently. It won’t power off the GPU and a Memory Card Reader (Molex). Sometimes the NumLock-light is lit aswell. I cannot either press the Shut Off button in Windows 10 (It says ”Windows Shutting Off” but just loads forever, must press the Power On button on the case. It doesn’t shut off GPU then, must press the backside button on the PSU AND press Power On button on case for it to ”empty” all electricity in the computer so everything shuts off.

Earlier today (and tonight again...) my computer became much slower after installing new GPU. I’ve been in touch with Nvidia who gave me new drivers which made it speed up a little when I installed them but not any longer. It takes forever to boot.

I have no ”Fast Boot” or similar enabled in BIOS.

SETUP:
Intel Core i5-7500 (CPU)
GIGABYTE B250-FinTech (MB)
Asus GeForce 1060 3GB OC (GPU)
Ballistix Sport 2x4 GB (RAM)
Seasonic S12II-620W (PSU)
1x SSD, 2x HDD, 3x Fans, 1 WLAN Adapter (PCI-E)
 
Apr 26, 2019
17
0
20
1
For some reason everything works as normal after pressing the RESET-button on the case. Everything works as it used to. Thanks for your help anyway!
 

j121

Notable
Nov 9, 2017
387
25
840
8
ok so you used the integrated graphics before this one. Sounds like a problem with card. pcie lane or some kind of conflict. are you sure card is 100 fully seated with 6 pin cable fully in?
How long does it take before it powers off fully?
You could try disabling the integated graphics in device manager. it probably wont help but worth a try. Also reinstalling windows could help with the boot times.
 
Apr 26, 2019
17
0
20
1
Both of what you said is checked multiple times. Intel Integrated is disabled, no drivers left for that.

The card isn't bad, I can run games and stuff at highest graphics so it shouldn't be a faulty slot. (Games like GTAV, Subnautica, Cities: Skylines)
 

j121

Notable
Nov 9, 2017
387
25
840
8
ok so the card is fully working when you use it. how long does the light on graphics card and memory reader stay on after you power off?

Your computer is put under more load now than when you used the integrated graphics. Still 620 w seasonic psu should do the job without issues. How old is the psu?
 
Apr 26, 2019
17
0
20
1
I plugged out the cable after 30 minutes, the fans in the GPU was running and a white light above the PSU-cable was lit.
It was late night so I didn't wait longer than 30 min.

EDIT: PSU is about 2-3 months old, I think I bought it in May/June this year.
 
Last edited:

j121

Notable
Nov 9, 2017
387
25
840
8
This is hard to say it could be a bad card, problem with motherboard or with psu. Best thing to eliminate psu or motherboard would be to try with a different card if it work without issue your problem most likely would be the graphics card.
If you get similar issues with another card i would guess motherboard or psu.

Maybe you got any friends or work buddies or something that could help you try another card ify ou dont got one yourself.
 
Apr 26, 2019
17
0
20
1
For some reason everything works as normal after pressing the RESET-button on the case. Everything works as it used to. Thanks for your help anyway!
 

ASK THE COMMUNITY

TRENDING THREADS