Question HELP! Computer freezes and restarts randomly

Jul 11, 2019
7
0
10
0
Recently I decided to update my motherboard bios so that it can detect my ram's XMP profile. I updated it to the latest bios and everything went smoothly, it boots into windows. However, after a while of normal use, the computer would suddenly freeze and then restart. This would happen randomly at anytime from a few mins after booting into windows or after a few hours of use. This freezing also happens when I am just browsing the internet or gaming.


Tests that I have done:

CPU: I have ran prime95 to stress my CPU, after an hour of stressing, nothing happened.

GPU: I have ran furmark to stress the GPU and like the CPU, nothing happened after a hour. I also swapped it out with a different GPU to use, and it still froze and restarted.

Ram: I ran memtest86 and it return 0 errors. Tried single stick vs dual two sticks. Issue still persist.

PSU: I took my PSU out and used it in another system for 2 days and that system ran fine without any issues.

Overheating: I have monitored my computer while gaming and temps do not reach pass 65 C. Also, the computer freezes when just browsing google, so it MIGHT not be overheating.

CMOS: I have clear the cmos at least 5 times hoping it would change something each time lol.

Drivers: using the latest drivers for everything. Most of the drivers are around 1 year old and they are the same version as the ones before the bios update

Others: I have reseated my cpu and its cooler, gpu, ram, motherboard, and the psu cables at least 3 times and the computer still proceeds to freeze and restarts


Specs:

CPU: Ryzen 7 1700x
CPU Cooler: Hyper 212 Evo
MB: AsRock x370 Killer SLI
RAM: Corsair Vengeance Pro RGB 3000mhz at C16, 1.35v
GPU: Evga gtx 1080 ftw2
SSD: Samsung 860 Evo
HD: Seagate Barracuda 1TB
PSU: Evga 750 watt G3
Case: Phanteks P400s (not that it should matter? lol)


Things that I have not tried and MAY be the issue:

  1. I have not reinstalled windows (going to do that)
  2. Maybe there is an issue with a certain ram slot on the motherboard sincle I have been only using A2 and B2 from (A1 A2 B1 B2), Cooler gets in the way lol.
  3. POSSIBLE motherboard flex in the case??? This is just a guess but I will check it out
  4. CMO battery need to be changed? Simple fix I will try to get to soon.
5: Driver roll back? I doubt it since I reinstalled the same drivers as one pre-bios update.
6. PSU to low wattage? 750 watts should be enough right? (weeps in corner as wallet is getting empty)

So yea, this has been my journey for the past 1 - 2 weeks and now that I have basically tried ALMOST everything, I'm starting to need help. Any thoughtful insight that can possibly solve my issue would be great. I don't want to buy a new motherboard (me poor now) PLEASE HELP ME :(

Thank you for coming to my ted talk xd.
 

ASK THE COMMUNITY

TRENDING THREADS