Help!! delay before bios after i replaced my graphic card

sdsffwe

Honorable
Jan 15, 2013
5
0
10,510
0
Hi guys
This is my first thread.. my computer is bugging me

Spec:
i7-3770 IvyBridge
8GB RAM
biostar tz68k+ motherboard
and a 2day old gtx 660
500HDD*1
160HDD*1

last week i upgraded my Mobo Bios so it could support Ivy bridge
and also changed my graphic card to Nvidia Geforce GTX 660

there is a blank black screen before bios that goes on for 10 sec~15sec
then everything else is normal
OS works properly drivers are updated to the latest version
I did a clean new install of OS

sata-IDE
and all bios settings are set as default...

Things i tried:

disconnected my graphic card and connected it with the internal graphic
(minus 3~5 Sec)

disconnected all SATA cables
(almost same)

i heard that Nvidia has it's own bios...
hmm...
still isn't it slow? the whole booting procedure takes 1min5sec
and the time from turning the computer on till hearing the
boot successful beep takes 11seconds

Am i being Picky?
I live in korea;; bought all the stuff there
that may help you track down the hardware...

Thanks
 

alvine

Splendid
before your computer goes to bios it does a POST which is power on self test...i dont know how you can speed it up but it basically means your pc is detecting all of the parts before it goes to bios and then to windows boot. in bios you might have an opton for a fast boot which will skip and not check all of your hardware on every boot...you can also disable other devices in boot order and only have your hard drive with the os selected
 

sdsffwe

Honorable
Jan 15, 2013
5
0
10,510
0

no problem once the booting process is over..
the problem is that the booting process takes forever :(
 

sdsffwe

Honorable
Jan 15, 2013
5
0
10,510
0

i checked the Bios can't find any
advanced->
should i try with the north bridge or south?
im a newbie in hardware
 
Initiate Graphic Adapter
This item allows you to select which graphics controller to use as the primary boot
device.
Options: PEG/PCI (Default) / IGD / PCI/IGD / PCI/PEG / PEG/IGD
change it to pci/peg...also your sata drives are set to ide mode in the bios by default should be achi mode.
Launch Storage OpROM
This item enables/disables Boot Option for Legacy Mass Storage Devices with
Option ROM.
Options: Enabled (Default) / Disabled set this to disabled not needed with booting off of hard drives.

 

Similar threads


TRENDING THREADS