Question Help! Gigabyt aorus x570 I NO BOOT

evan333

Commendable
Dec 4, 2018
16
0
1,510
0
Fully built my system and am not getting anything when booting. I did a bios flash to the newest bios to support the Ryzen 5800x still nothing shows. When powering on everything has power all rgb and all lights illuminate. What could be causing this a DOA MOBO or something else? Possible ram compatibility issue? Help!

specs
X570 Aorus I Pro WIFi
Ryzen 5800x
Evga 3080
1tb crucial m.2
Patriot viper DDR4 4400mhz 16gb
NR200p case
FPS dagger pro 650 w
 

evan333

Commendable
Dec 4, 2018
16
0
1,510
0
Not sure how to delete this thread but I fixed myself. It was just a faulty vertical extension for the GPU from a cooler master in the NR 200p 💩 Only took about four hours of bench testing everything to come to this conclusion. Can you what has this issue good luck
Fully built my system and am not getting anything when booting. I did a bios flash to the newest bios to support the Ryzen 5800x still nothing shows. When powering on everything has power all rgb and all lights illuminate. What could be causing this a DOA MOBO or something else? Possible ram compatibility issue? Help!

specs
X570 Aorus I Pro WIFi
Ryzen 5800x
Evga 3080
1tb crucial m.2
Patriot viper DDR4 4400mhz 16gb
NR200p case
FPS dagger pro 650 w
Fully built my system and am not getting anything when booting. I did a bios flash to the newest bios to support the Ryzen 5800x still nothing shows. When powering on everything has power all rgb and all lights illuminate. What could be causing this a DOA MOBO or something else? Possible ram compatibility issue? Help!

specs
X570 Aorus I Pro WIFi
Ryzen 5800x
Evga 3080
1tb crucial m.2
Patriot viper DDR4 4400mhz 16gb
NR200p case
FPS dagger pro 650 w
 

ASK THE COMMUNITY

TRENDING THREADS