Question Help! How to recover data from m2 nvme that is not detected or booting?

Jul 30, 2021
4
0
10
0
Hi,
Root of the issue:
Came to my PC to find it stuck with Q code 02 and white led in mobo -> Forced Shutdown -> reopened PC and it wont boot anymore or detect nvme SSD in the BIOS!

Solutions I tried to fix boot:
Forced discharge of PC (unplugged from power and pressed power off button for 15 seconds) -> clicked f8 (safe mode) -> SSD showed up in booting menu (heeey!) -> tried repair option (it failed)-> tried to enter safe mode (it failed) -> restarted in order to try another options -> the SSD is no longer detected again -> discharge did not do the trick -> changed to 2nd m2 slot (same problem) -> restored bios to defaults (no change) -> updated Bios (same issue) ->

Now I just want to recover the data and take a copy from the drive:
I bought nvme bridge and inserted the nvme in the adapter then connected it to my laptop -> not detected in explorer -> tried device manager tricks (nothing worked) -> tried EaseUS data recovery software (detected drive but file scan shows nothing and stays 0% all the time) -> went to disk manager (drive is detected) -> drive is not initialized -> tried to initialize but gets error " sector not found" -> tried Gigabyte SSD tool -> drive detected and show its healthy ( really!! -_-) -> did SMART scan and shows 9 records of Critical Warning (not specifying anything!)

What can I do to recover the data please? All my work is there! its only few GBs to extract

Specs
SSD: Gigabyte Aorus nvme gen 4 1TB (only 4 months old!)
CPU: AMD Ryzen 9 5900x
Mobo: Asus X570-e gaming
GPU: Evga RTX 3070 black xc3
PSU: Corsair HX1000
Temps is always good I have good cooling

My build is just 4 months old, all items are new

P.s. Last time in my life to buys Gigabyte SSD -_-

 
Jul 30, 2021
4
0
10
0
Install a new OS on a different drive.
Then, connect this critical drive in whatever port or adapter is needed.
Recover the data, if possible.
I did that, as stated above I connected it to another laptop as external ssd, but its not recognised and recovery software (easeUS) did not find the files.

I never thought that I would need to backup a 4 months old ssd that quick !
 
Jul 30, 2021
4
0
10
0
Conclusion, to all people of similar situation:
  • All trials failed, when Hard Drive is not recognized in the BIOS there is NO CHANCE to recover data using recovery software
  • by all means in such case scenario, DON'T BUY any software and waste your money, as happened to me with easeUS data recovery, where they did not give me back my money despite them clearly stating in their website that they have "Money back guarantee" policy!
Lessons Learned:
1- ALWAYS BACKUP DATA, even if you bought your hard disk yesterday
2- When Hard Drive run into issue and fail to boot, DO NOT restart and try to fix it from Windows tools, it will only make it worse.. The more you reboot the more corrupt it become until it loses capability of being recognized
3- When HDD fail to boot, IMMEDIATELY take it out and try to recover your data first, take it to another working PC as external and try to recover the data. When succesful and data is secured then try the other methods to fix Hard Drive by using specialized softwares and tools
4- Probably freewares is as good as paid softwares here, as easeUS did not give me any extra advantage from other available freeware
5- Finally, DON"T buy Gigabyte Gen 4 nvme m2 SSD! it suddenly failed after 4 months without any external causes!! never buy new product line from companies not specialized in that specific branch of hardware.

lessons learned the hard way!

Thanks and Good Luck
 
Last edited:

USAFRet

Titan
Moderator
Mar 16, 2013
144,655
8,674
175,340
22,575
1- ALWAYS BACKUP DATA, even if you bought your hard disk yesterday
 

ASK THE COMMUNITY

TRENDING THREADS