Question [HELP] I can't figure out what is wrong with my 5 month old machine

thansen971

Prominent
Oct 5, 2017
12
0
510
0
Beware, lots of reading ahead. I will list all my troubleshooting steps and results to help you guys see where I'm coming from. I really appreciate anyone who takes the time to read this all and form their own hypothesis on what could be causing my issues.

Short Version: I powered my PC off normally through Windows 10. Realized once it was off I wanted to charge my headset via front panel USB so I tried to turn it back on and nothing happened when I pushed the power button. No flash of light, no fan movement, just nothing.

Here is my PC Parts List to start things off. Built late April of this year (2019) and never gave me any issues.

CPU: Intel Core i7-9700K
CPU Cooler: Corsair H100i PRO RGB
Motherboard: MSI MPG Z390M GAMING EDGE AC Micro ATX LGA1151
Memory: Corsair Vengeance RGB Pro 16 GB (2 x 8 GB) DDR4-3200
Storage: Samsung 970 Evo 500GB M.2 & 860 Evo 1TB SSD
GPU: Asus GeForce RTX 2070 8 GB DUAL OC
Case: NZXT H400i MicroATX Mini Tower
PSU: SeaSonic G-750 750 W 80+ Gold Certified Semi-modular ATX
OS: Windows 10 Pro - Version 10.0.18362 Build 18362

------------------------------------------------------------------------------------------------

Two nights ago I turned my PC off, to go to bed as I normally would, through windows 10 and realized I needed to charge my headphones. Waited for it to power down and tried to turn it back on by pushing the power button and nothing happened. No lights, beeps, fan movement, nothing. I waited a few minutes and tried again to the same result. It was very late and I had to work in the morning so I figured I'd leave it until the morning at least. Next morning was no different.

After work, I came home thinking perhaps the front panel connector came loose from the motherboard. I unplugged my PSU and removed the 8-PIN CPU power cable as well as the 24-PIN MoBo power cable. I removed my GPU to get a better angle at the connector and simply took it off, and put it back on the pins. Plugged it all back, including the GPU and it booted! It went into Windows 10 as if nothing was wrong so I checked everything I could think of. I ran CPUID and all my temps looked good, everything was showing in my device manager / iCue. Me being the idiot that I apparently am I figured everything was fine and went about my night of playing CS:GO, watching YouTube, playing music, normal stuff for me. Finally, it was time to go to bed and I powered off my PC the same way I always do. Tried to turn it back on, and again, nothing. I sat in my chair defeated for about 10 minutes and hit the power button again and this time it booted. Now I was really confused. I had not touched anything and somehow it booted the second try. Again I booted into Windows with no issue and made sure everything checked out. The only thing I could think to do at this point was to turn it back off to see if it boots, and of course, it does not. I again waited another 10 minutes or so and tried to power it on, again nothing.

At this point I started to think, maybe it's a PSU issue, the PSU I am using was from my last machine and five years old after all. I disconnected/reconnected all power cables and tried to trip the front panel pins with a screwdriver to force it to start. Nothing happened. I have my older PC using a cheaper Corsair PSU (Corsair CX Series 650 Watt 80 Plus Bronze Semi-Modular) and knew that it works fine. I connected it to my newer machine and it booted fine without my 1TB SSD or GPU connected but I left my M.2 boot drive installed. Using the power button on the case I power cycled the machine a few times to make sure it would consistently turn back on. This was giving me hope so I figured I would connect my SSD and GPU and test it all together. This is when I noticed smoke coming from my USB1 header on my motherboard where the built-in NZXT FAN/LED Control Hub was plugged in. In a bit of a panic, I held down the power button to shut down the machine and examined the cables. I noticed the cable itself was hot to the touch and the black wire's casing was melting off of the actual wire. I booted the machine back up without it plugged in and my three case fans didn't get power. I was confused because I figure the controller got its power from the SATA power cable, not the USB header. Regardless, the PC was still booting fine but I needed my case fans to work. After further examination of the control hub, I also noticed the black cable coming from the hub itself looked a little mangled. See the images below

USB1 Header / Fried Controller Cable
Cable coming from Controller
NZXT FAN/LED Controller

I know this was a bad idea, but I ended up swapping back to the SeaSonic PSU and plugging the controller back into USB 1. I figured the wire is still technically intact and I made certain nothing else was making direct contact with the exposed wire. No more smoking, it didn't feel hot to the touch, all the fans were working along with the built-in case LEDs but this ultimately left me back at square one because as soon as I shut it down it wouldn't boot back up. Using the SeaSonic PSU I was normally using, I disconnected the USB1 cable that was burnt from the motherboard and removed the SATA power from the controller as well. Now my three case fans didn't turn on, no lighting, and ultimately no progress was made because it still wouldn't boot a second time. I then figured I'd leave the controller unplugged from both SATA power and USB1 because I can plug my three case fans directly into the motherboard and my two radiator fans are powered from the splitter on the H100i. I started with my SeaSonic and had made no progress. After disconnecting and reconnecting all power cables I was able to boot it once, and never again. Tried the same thing with the Corsair PSU, strangely enough, the computer seems to boot on and off with no issues, however, the lighting on the H100i doesn't work nor do the front panel fans. I booted into Windows for a few minutes to see if any temperatures were spiking but to my surprise, everything seemed to be working normally. This is currently where I am at now, although I connected the SeaSonic PSU back in and reconnected everything, It booted completely normally expected so I figured I would reach out to the smarter people on the internet who will absolutely know more than I do.

My next step is going to be flashing the BIOS to the latest version. My motherboard makes this a very simple process, I brought it to the most up-to-date BIOS version when I first got it but there has been one release since then in August. Aside from trying to get a brand new PSU and replacing all the cables with the new ones, I am completely out of ideas. I also have my H100i fan plugged into the PUMP_FAN1 port on my motherboard because that's how I had it in my previous builds and never had an issue. I will try moving it to the CPU_FAN header and see if that allows the Corsair PSU to power the fans and lighting. I also have pictures of my two PSU's I have been using, and my CPUID temps/voltages with the SeaSonic PSU I've been using.

SeaSonic PSU
Corsair PSU
CPUID Temps/Voltages

Seriously, any help is greatly appreciated because I am completely lost.
 

mamasan2000

Honorable
Jan 13, 2014
1,539
20
12,665
230
My guess would be the power strip if you use one. Those are notorious for failing.
Your PC does a check every time you try to turn it on. Basically "Is power good?"-test. If it is, it turns on. Notice how it takes a second or two to turn on when you turn on power? That's why.
If power is bad, it doesn't turn on.
So it sounds like there is something happening between the wall (power from the wall) and your PSU.
How old is the PSU? Age shouldn't matter, I replaced my PSU couple years ago and I bought it in 2005.
But who knows.

One thing I would try is when you shut down PC, pull the power from the wall as well. Leave it unconnected for a minute, then plug it back in and try to power it up. Does anything change?
Could be the coils or caps are storing the power and wont turn on before they are drained.

Note: I didn't read the whole wall of text.
 
Thread starter Similar threads Forum Replies Date
N Power Supplies 9

ASK THE COMMUNITY

TRENDING THREADS