Question Help!! I cant find fan smoothing settings in my bios

Jul 25, 2020
4
1
15
0
So i have this problem that my wraith prism is constantly ramping up and down and i've heard that "fan smoothing" would help but i cant find it anywhere in my bios

My motherboard is asrock b450 gaming k4 and cpu 2700x

I would appreciate if you could help me. Ty
 

kurdtnz

Prominent
Feb 24, 2020
538
66
490
5
I have a wraith prism on a 3600x and was having exactly the same issue, even when idle the fan kept going nuts! I found 'a fix' but the only problem is,it will stop your processer reaching it's turbo/boost speed and will only max out at your base clock speed but it does keep the fan from going crazy. (this is not a massive issue for me as i mostly use my pc for browsing and as a htpc and i only ever do a little light gaming, if i need the boost, you can enable the boost/turbo again when you need it for gaming or cpu intensive tasks.) Most people get around this problem by buying a after market cooler that is less noisy which is probably your best route but if you want to keep your wraith prism and no one advises you to a better option than this, i'll tell you how it's done, (it's done through windows and not the bios.) But hopefully someone has a better idea and can help you out.
 
Reactions: Joelttt

kurdtnz

Prominent
Feb 24, 2020
538
66
490
5
1.Open Windows settings and click on 'system'
2.On the left, click on 'power and sleep' then click on 'additional power settings'
3.It then has a list of power plans.I use AMD Ryzen balanced. then click on 'change plan settings.'
4.then click on 'change advanced power settings' a little window will pop up saying 'power options'
5.scroll down to where it says 'processer power management' and click on the little '+' sign
6.click the little '+' where it says 'maximum processer state' and change it to '99%' then press 'apply' and 'ok'

But just remember,your cpu will cap at it's base speed and will not hit it's boost speed. (so in your case it will be 3.7ghz base speed and the boost is 4.2ghz.) But many people with other processers run games at lower speeds with no issues and if you need the boost back,just re-enable it. But this is the best way I have found to stop the wraith spire ramping up to crazy loud noise levels and my temps/voltages have been much more stable. Hope it helps!
 

RodroX

Respectable
Aug 4, 2019
1,627
463
2,340
74
The option you are looking for, if it exist for your motherboard, should be on the BIOS, under some menu called Fan profile, Fan control, Q-Fan, or similar.

I can't access Asrock web pages so thats as far as I can help you right now, it seems thier website is down, or at least it is for my end. I would suggest you go look at the motherboard manual for more answers.
 

ASK THE COMMUNITY