[SOLVED] HELP/MAC adress 00-00 after provider change/Ethernet 2 doesn't have a valid ip configuration

Mar 11, 2021
3
0
10
0
Since i changed my internet provider (yesterday), i can't connect to the internet.

I have searched and tried pretty much every solutions from multiple forums, but still haven't fixed it.

Ethernet cable is working fine, wi-fi is fine, but i think the problem is my pc's network port:

led doens't flash anymore;
i tested the same ethernet cable on another computer, and it works;
i connected to my neighboor's router, but i couldn't get a connection;

I've discovered this:

Last year (Aug/2020), my MAC adress was
70-71-BC (i used the first digits to search for the manufacturer, which is PEGATRON CORPORATION, i don't know the other 3 bytes)

Now, my MAC adress is:
State: Media disconnected
Physical adress: 00-00-00-00-00-00
When i search that, it shows XEROX CORPORATION.
So, how can a physical adress change like that?

I used TMAC to change back to the original MAC adress, but it says that 00-00-00-00-00-00 XEROX CORPORATION is the orginal

It's important that i say that this started after i changed my internet provider (yesterday). Before that, network was working fine on my computer.
 
That is strange but on ethernet there is generally a field on the nic card you can key in any mac address you want. Just make something up and it will likely work.

It is somewhat strange that is says media disconnected because even with a bad mac address the hardware should still function.
 
Reactions: aelson
That is strange but on ethernet there is generally a field on the nic card you can key in any mac address you want. Just make something up and it will likely work.

It is somewhat strange that is says media disconnected because even with a bad mac address the hardware should still function.
 
Reactions: aelson
Mar 11, 2021
3
0
10
0
That is strange but on ethernet there is generally a field on the nic card you can key in any mac address you want. Just make something up and it will likely work.

It is somewhat strange that is says media disconnected because even with a bad mac address the hardware should still function.
i think the hardware does function..
as it says media disconnected, i think my network adapter is just not connected, and i simply need to connect it again, but i'm missing something

i've put a random value, but it only let me choo I GOT ITT OMG I GOT IT THANKYOUUU
 

ASK THE COMMUNITY

TRENDING THREADS