Question help me solve my pc problems.Audio dropouts,hardware errors (event viewer)

musictech77

Distinguished
Nov 23, 2010
11
0
18,510
0
Hi
i face a strange behaviour problem with my pc.
It is based on amd 3900x,asrock x570 steel legend,32 gb of ram.

I have some audio dropouts and sometimes my main working program freezes(cubase) .This is a behaviour that i have the last month.The previous 9 months i was working without problems.

Although i was able to run ''max gpu test'' and 3 minute test '' with success,i couldn't run the cpu coverage and ram test.
i got the message 'no perations during test period error''.

2 days ago i run also memtest86 from a usb stick and the system restarted.I don't know exactly what time it restarted cause i left it all night working but i know that the first 1-1:30 hour it was working fine.


I also run this cpu test https://cpux.net/cpu-stress-test-online and the pc restarted after 3-4 minutes running it.







i also geti this message in event viewer:


A corrected hardware error has occurred.

Reported by component: Processor Core
Error Source: Unknown Error Source
Error Type: Bus/Interconnect Error
Processor APIC ID: 0

The details view of this entry contains further information.







Another issue i have is that...i cannot login to microsoft account.I unistalled nvidia control panel and this is the only way to reinstall it but..it is not possible.Under settings--->my account i choose ''log in '' option but nothins happens!

finally...i saw this message in reliability history after a cubase crash:
''Faulting Application Path: C:\Program Files\Steinberg\Cubase 10.5\Cubase10.5.exe

Problem signature
Problem Event Name: BEX64
Application Name: Cubase10.5.exe
Application Version: 10.5.30.365
Application Timestamp: 602b282a
Fault Module Name: ucrtbase.dll
Fault Module Version: 10.0.19041.789
Fault Module Timestamp: 2bd748bf
Exception Offset: 000000000007286e
Exception Code: c0000409
Exception Data: 0000000000000007
OS Version: 10.0.19043.2.0.0.256.48
Locale ID: 1033
Additional Information 1: e72e
Additional Information 2: e72ecfd9fcd89099f1fef94227d0ad2f
Additional Information 3: 8055
Additional Information 4: 805551fa0899a168e094563128b97767

Extra information about the problem
Bucket ID: e09403d1bf3a6fa5d4df86553c71c80b (1504068501209466891)
''





what do you suggest me to do?Any idea for my problem?how can i identify if it is a motherboard,cpu or power supply problem?



thanks in advance!
 
Last edited:

ASK THE COMMUNITY